Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎01-22-2016

Canon 5D Mark 3 - Back Focus problem

Hi

I bought a canon 5d mark 3 recently and have coupled it with a Tamron 70-200 f/2.8 Di VC USD lens. I tested this for micro focus adjutment. My finding is that the lens and the camera are focusing accuratly when the setting is set to single shooting mode but continously back focusing in AI servo mode mainly at the telephoto end. I have done the testing in an ideal lighting condition and on a tripod with a self timer on. Any suggestion as to what is the problem and what need to be done to correct this.

Thank you

Highlighted
Honored Contributor
Posts: 6,415
Registered: ‎11-13-2012

Re: Canon 5D Mark 3 - Back Focus problem

I don't think you should be using AI Servo when you AFMA.

 

https://www.learn.usa.canon.com/resources/articles/2011/af_microadjustment_article.htmlp

 

Capture.JPG

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
New Contributor
Posts: 1
Registered: ‎01-23-2016

Re: Canon 5D Mark 3 - Back Focus problem

I would ask how your focus is set.  Are you using "single point", "tracking", etc.?   I use single shot, only.  You should also "move" the focus off of the camera shutter, onto the back focus.  In this manner, you hit the back focus button and the focus "locks", if you are shooting macro/super-macro, you can then "rock" the housing, and when you're ready to shoot, then depress the shutter.  I do not use the "tracking" focus at all.    I'd say if this continues, you should send the body in for service, as I have found mine to do exceptionally well in low-light situations - in and out of the water.

 

Highlighted
New Contributor
Posts: 2
Registered: ‎01-22-2016

Re: Canon 5D Mark 3 - Back Focus problem

Hi thank you jrhoffman75.
Hi nivin27, yes I only used single point mid focus point for testing. This works fine in single shot shooting mode. But I do wildlife photography, so there I have to use AI servo.
Highlighted
New Contributor
Posts: 2
Registered: ‎12-15-2018

Re: Canon 5D Mark 3 - Back Focus problem

[ Edited ]

I bought a Mark III several months ago, along with the 24-70L lens.  I already have a fixed 300mmL and 70-200L.  Can't say I've had similar problems.  I've had a few rejected for out-of-focus reasons but, because they're accepted by all the other stock sites I upload to, I've written that off as SS's highly flawed review process.  (When I look at the rejects, they look sharp to me.)  Actually, because the Mark III is so much better than my 7D at higher ISO settings, I'm enjoying upping the ISO and getting much more depth-of-field focus than I could with the 7D.  Have you tried focusing manually and then using the autofocus on the same scene to compare? [links removed per forum guidelines]

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement