Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎05-14-2020

Canon 5D MK IV Manual focus looks in focus in View finder but out of focus on final image

I sent in my MK IV to be cleaned and inspected about a week ago. I got it back and started doing some test shots and noticed the focus was off when I used manual focus. It appears in focus in the viewfinder but the resluting image is out of focus. If I use live view to focus either manually or with auto focus I can get a focused image file but it appears out of focus in the viewfinder.

 

I adjsuted my diopter to ensure the viewfinder was in focus and that made no difference. I made some minor adjustments with the Micro Adjustment feature but that made no difference either. This was a consistant problem regardless of which lens I used so I assume it is the camera. I thought it could be the focusing screen, but I could not see any obvious problem and it seemed to be seated properly as far as I can tell. I there something I am not considering?

Highlighted
Honored Contributor
Posts: 5,440
Registered: ‎06-25-2014

Re: Canon 5D MK IV Manual focus looks in focus in View finder but out of focus on final image

What is your history with this camera? If you bought it used and haven't tampered with the AF microadjustment except for the "minor" adjustments you mentioned, I'd be tempted to suspect that it came with some major adjustment of which you were unaware. When Canon does a cleaning and inspection, they often (always?) revert the camera to its factory settings, which throws the AFMA out of kilter.

 

But all that aside, if Canon did the work, call their customer service and describe your problem. If it was their fault, the'll almost certainly make it right. They'll at least tell you what to try next.

Bob
Philadelphia, Pennsylvania USA
Highlighted
Esteemed Contributor
Posts: 2,024
Registered: ‎11-19-2017

Re: Canon 5D MK IV Manual focus looks in focus in View finder but out of focus on final image

[ Edited ]

Greetings,

 

Of course you should always perform a reset to defaults (both standard and custome) setting when troubleshooting this type of problem.  YOu'll also was to test using the same conditions with 2 or more lenses.  I recommend performing all testing with the camera mounted on a tripod and with a stationary subject that incudes measureable focus marks. 

 

Is the camera front or back focusing? or are pictures when focused manually which appear to be clear in the VF or LCD just blurry?

 

Take as much control of the shooting environmnet as possible.  tripod, lighting conditions, etc. 

 

***Edit..  Whoops posted after Robert

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement