Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 9
Registered: ‎04-08-2021

Re: Camera functions not responding fixed

Yes. Let me clarify that the camera is working fine now and has been since my first post. When it was acting up, neither removing lens or memory card had any effect. Basic camera body would not display menus or allow mode changes. I imagine it may act up again, or not. Hard to fix it when it ain't broke.

VIP
Posts: 11,985
Registered: ‎08-13-2015

Re: Camera functions not responding fixed


@unclejace54 wrote:

Yes. Let me clarify that the camera is working fine now and has been since my first post. When it was acting up, neither removing lens or memory card had any effect. Basic camera body would not display menus or allow mode changes. I imagine it may act up again, or not. Hard to fix it when it ain't broke.


That's great.  It works.

 

Do you format your SD cards prior to first use?  This must be done to every memory card, preferably in the camera.  What type of lens were using when the problem occurred?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Occasional Contributor
Posts: 9
Registered: ‎04-08-2021

Re: Camera functions not responding fixed

Yes. Everytime before use. Lens was RF 100-500.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement