Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎09-24-2019

CORRUPT Video Files EOS R

Hello.

 

I recently purchased a EOS R. I use it mainly to film video.

 

I have a ScanDisk Extreme Pro 128gig 170mb/s card in the camera and I am using a 2018 Macbook Pro 16gig, 500gb.

 

I've run into an issue where I got to import my video files. Which work fine on the camera but then when I go to import I am met with a ERROR message.

 

As you can imagine. Super frustrating when an entire session of shooting is unsuable. Am I doing something wrong? I have tried to use iPhoto, Image Capture, iMovie all to import with no luck. 

 

Help!


Image of error below.

 

Thanks


Dre

 

Screen Shot 2019-09-24 at 12.01.11 PM.png

Esteemed Contributor
Posts: 3,519
Registered: ‎02-17-2016

Re: CORRUPT Video Files EOS R

Have you tried to use a card reader, and just drag them to the desktop?

New Contributor
Posts: 2
Registered: ‎09-24-2019

Re: CORRUPT Video Files EOS R

Hey, 

 

I actually put the card into a 10 year old macbook pro card reader and it let me transfer them. Just doesnt answer why my current computer selectively decides not too.

 

Sometimes it reads the files other times NOPE.

Respected Contributor
Posts: 1,119
Registered: ‎02-06-2013

Re: CORRUPT Video Files EOS R

[ Edited ]

I don't know much about the Mac but it looks to me like the computer doesn't have the proper codec so it thinks the files are invalid.

 

Normally if you'd download and install a media player such as VLC, the codecs for most popular video files are downloaded and installed.  The EOS-R uses H.264 codec with  IPB codec and ALL-I codec compression.

================================================
Diverhank's photos on Flickr
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement