Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎01-31-2018

Beep in 1DX mkii

Not a big problem, but the beep doesn't work in my 1DX Mk ii

I have the beep enabled and drive is set to one shot.

I just got the camera and I updated to the latest firmware.

Mal

Highlighted
Respected Contributor
Posts: 1,119
Registered: ‎02-06-2013

Re: Beep in 1DX mkii

You might want to make sure the option is set for each of the modes you will use...they are independently remembered for each mode (e.g. Av would have a different set than Tv, or M, etc.).

================================================
Diverhank's photos on Flickr
Highlighted
New Contributor
Posts: 4
Registered: ‎01-31-2018

Re: Beep in 1DX mkii

I checked it out the beep is set to on. The camera focuses properly , the green light comes on and the AF in the lower right cornor is on, but no beep.

Highlighted
Respected Contributor
Posts: 1,189
Registered: ‎01-25-2018

Re: Beep in 1DX mkii

I just got my 1DXM2 also and it came with firmware V 1.13 which I haven't upgraded to 1.14 yet.  I checked and the beep does work on mine but I turned it back off because I don't like the camera beeping at me.

 

Maybe someone else who has upgraded the firmware to 1.14 can comment whether this is a glitch with that version. I downloaded the 1.14 update to my PCand will probabably install it after shooting a soccer game tomorrow night however if it has "glitches" then I will hold off until 1.15.  My only issue with the camera is connect time is a little slow using the gigabit LAN connector but that may not be just the camera issue; it takes up to about 45 seconds to connect after the LAN connection is enabled but then file transfer is very fast.

EOS 1DX M3, 1DX M2, 1DX, 5DS R, 1D M2, EOS 650 (film), many lenses, XF400 video
Highlighted
Frequent Contributor
Posts: 95
Registered: ‎01-30-2018

Re: Beep in 1DX mkii


@wq9nsc wrote:

 

Maybe someone else who has upgraded the firmware to 1.14 can comment whether this is a glitch with that version. I downloaded the 1.14 update to my PCand will probabably install it after shooting a soccer game tomorrow night however if it has "glitches" then I will hold off until 1.15.  My only issue with the camera is connect time is a little slow using the gigabit LAN connector but that may not be just the camera issue; it takes up to about 45 seconds to connect after the LAN connection is enabled but then file transfer is very fast.


I upgraded my firmware to 1.14 and the beep still works fine.  I turned it off for a while, then turned it back on, and it is working as designed.  For me, when "little" things like that seem to be a problem on a $5400 purchase, I tend to want to get it looked at immediately as I worry about other things that may be wrong as well.  I'd have Canon look at it.  

Highlighted
New Contributor
Posts: 4
Registered: ‎01-31-2018

Re: Beep in 1DX mkii

I e-mailed Canon I will wait and see what they say.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement