Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎11-13-2015

Auto Focus on 60D seems to be fading

i just got a 60D and it seems like the auto focus mode keeps clicking in and out. i tried cleaning the contacts and i at least got it to come on and work but it fades in and out. 

it that something that can be fixed? 

Honored Contributor
Posts: 5,753
Registered: ‎11-13-2012

Re: Auto Focus on 60D seems to be fading

I don't think anyone here can answer that since its not clear what the cause is.

 

Canon Service can evaluate and give you a quote.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Respected Contributor
Posts: 1,967
Registered: ‎02-26-2015

Re: Auto Focus on 60D seems to be fading

[ Edited ]

@vorce9 wrote:

i just got a 60D and it seems like the auto focus mode keeps clicking in and out. i tried cleaning the contacts and i at least got it to come on and work but it fades in and out. 

it that something that can be fixed? 


You might try using a bulb blower with a flexible straw (Do NOT use canned air) to ensure their is no dust on the focus sensor. It is located beneath some holes at the bottom of the mirror box. You can see the holes when the mirror is locked in sensor cleaning mode. The picture below is of a EOS 7D, but, your 60D should be similar. 

 

IMG_0981 arrow.jpg

New Contributor
Posts: 2
Registered: ‎11-13-2015

Re: Auto Focus on 60D seems to be fading

awesome ill look into doing that! Thank you! 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement