Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎09-19-2017

Audio issue on usb on Canon 5d Mark III

Hi all,

I have this kind of problem.

I record video with a canon 5d Mark III with an external usb mic connected to my macbook.

Headphones output of the mac is connected to the Canon mic in.

There is no problem, all works well.

But now I'd like to control camera through Canon utilities. 

I connect the usb cable to the same macbook and all works well BUT when I activate the liveview to review the setup and start the record, a terrible noise (like a buzz) is present in all the record.

If I disable the liveview all works well (but I can't control camera).

I tought that there is an audio loop created by the liveview, so I bought an usb audio in/out to use with aufiohijack to put mic audio on a different output, but nothing changes.

I also downloaded an app that limits audio on specific apps, no solution.

Someone can help me???

thanks!!!

Esteemed Contributor
Posts: 3,308
Registered: ‎02-17-2016

Re: Audio issue on usb on Canon 5d Mark III

You might try a USB isolator.

Valued Contributor
Posts: 357
Registered: ‎10-21-2016

Re: Audio issue on usb on Canon 5d Mark III

I think you need a separate microphone that plugs directly into the camera.

The earphone output of your laptop will probably be a low impedance of anything from 4 to 32 Ohms, minimum input impedance of the camera is 200 Ohms, as well as giving you a severe mismatch this could result in overloading the camera input with too high a signal.

 

There is full information from Canon here:

https://support.usa.canon.com/kb/index?page=content&id=ART134116

Esteemed Contributor
Posts: 3,308
Registered: ‎02-17-2016

Re: Audio issue on usb on Canon 5d Mark III

Or get one of the attenuating cables I used to get at Radio Shack.

Occasional Contributor
Posts: 5
Registered: ‎09-19-2017

Re: Audio issue on usb on Canon 5d Mark III

Thank you for the answer... but the in/out conbination works very well when Canon Utility is not in liveview mode. Also with usb connected. The problem come out only when live view is on. I don't think it's an impedance issue...

Esteemed Contributor
Posts: 3,308
Registered: ‎02-17-2016

Re: Audio issue on usb on Canon 5d Mark III

Then you might need the USB isolator, Adafruit makes one.

VIP
Posts: 8,044
Registered: ‎08-13-2015

Re: Audio issue on usb on Canon 5d Mark III


@marcojj wrote:

Thank you for the answer... but the in/out conbination works very well when Canon Utility is not in liveview mode. Also with usb connected. The problem come out only when live view is on. I don't think it's an impedance issue...


No, it doesn't.  You just think it works well.  Use a proper connection.

Let me share with you some science.  First and foremost, there is no such thing as electricity.  There are smoke particles running around inside of wires, just like water in a garden hose.  When you make a bad connection, the electronics springs a leak, and some of the smoke gets out.  Once that happens, that piece of gear is shot.  

 

So, remember, there is no electricity, just smoke.  Make sure that you don't let the smoke out.  Okay?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Occasional Contributor
Posts: 5
Registered: ‎09-19-2017

Re: Audio issue on usb on Canon 5d Mark III

Many thanks fot the complete answer! And thank you all...

Well, I've understood that it's a "gound issue"... sorry for the terms, but I'm italian and my english is not so good.

 

Today I've bought a bluetooth recevier, cheap but guaranteed without lags.

A usb isolator is expensive, another "analogic" mic must be used "directly" and I'd like to process sound before (I have no outboard)... So, tomorrow I will receive the bluetooth receiver from amazon, hope it will works...

Esteemed Contributor
Posts: 3,308
Registered: ‎02-17-2016

Re: Audio issue on usb on Canon 5d Mark III

You paid for a Canon 5D MIII, and $35 is expensive?

Occasional Contributor
Posts: 5
Registered: ‎09-19-2017

Re: Audio issue on usb on Canon 5d Mark III

no no :-D sorry, I don't explained well.

 

At the moment I'm using a quiet good mic. I've no problem to buy a good mic, also an expensive one. But now I'm processing voice with a compressor, a gate and an equalizer. All virtually with my mac with a quiet good result. If I'd buy a condenser mic, I shoud need all outboard with a clutter space, line calbes and power cords... It should be complicated, as I'm all running on battery with few cables... This is the only reason :-)

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement