Canon Community Canon Community

New Contributor
Posts: 2
Registered: ‎09-25-2021

Aperture Dial Not Working (EOS R5)

The back Aperture Dial appears to no longer be changing menu items or changing the aperture like it once was, no matter the mode.

I went to prep my camera for a shoot on Sunday, and the wheel no longer changes the Aperture setting as it once did, it also does not scroll through the menu items.

I have tried Aperture Priority, and the top dial will change the aperture. So I think this may be more hardware related than software. I have tried a reset of the camera and have had no prior customizations set.

Any ideas on how to get that back to working again? If not - I'll be sending this in for a repair/replacement on Monday.
Posts: 11,946
Registered: ‎08-13-2015

Re: Aperture Dial Not Working (EOS R5)

Check the position of the [LOCK] switch.  And, check the menu setting to see which controls that it disables.


"Doctor told me to get out and walk, so I bought a Canon."
New Contributor
Posts: 2
Registered: ‎09-25-2021

Re: Aperture Dial Not Working (EOS R5)

Hey there - yea, did all that. I even called Canon support this morning. Appears this is a hardware issue and I have to send it in.

Thankfully, the 2 scheduled shoots I have this week, I can use the ring on my 24-70 to use as an adjustment for the Aperture in the meantime.

Sucks, but that’s the way it is I suppose.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement