Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 16
Registered: ‎12-24-2019
Accepted Solution

90D underexposing by 1 stop all lenses

Hello all I just started using my 90D. coming from 80D. I noticed my 90D underexposes by one full stop regardless of the lens I use. I shoot in manual mode and if I use auto iso I have to set EV to +1 to get good histogram. If I lock down Iso using the indicator in view finder I have to have the indicator one full stop to the plus side as well. So I am wondering if I need to return the camera for service.

Highlighted
VIP
Posts: 10,557
Registered: ‎08-13-2015

Re: 90D underexposing by 1 stop all lenses

[ Edited ]

@Cross wrote:

Hello all I just started using my 90D. coming from 80D. I noticed my 90D underexposes by one full stop regardless of the lens I use. I shoot in manual mode and if I use auto iso I have to set EV to +1 to get good histogram. If I lock down Iso using the indicator in view finder I have to have the indicator one full stop to the plus side as well. So I am wondering if I need to return the camera for service.


Without seeing the image, no one can really comment on what you are seeing in the histogram.  Depending upon the content in the image, the histogram can be distributed mostly toward the left or right.  

 

[Post a sample image that you feel is underexposed.]

 

Do you still have your 80D, so that you can make a side by side comparison?  Have you compared the exposure settings when using other shooting modes?  Do you know how to recognize equivalent exposure settings?  Try resetting the camera back to factory defaults.  If you are convinced there is a problem, then contact Canon Support.  

 

Be forewarned that Christmas holidays is a very busy time of the year for Canon USA repair centers.  A repair that would normally take 10-15 days may take 20-30 days, or longer.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Highlighted
VIP
Posts: 13,159
Registered: ‎12-07-2012

Re: 90D underexposing by 1 stop all lenses

"...I am wondering if I need to return the camera for service."

 

Not yet!  First reset the 90D, a wonderful camera, BTW.  Menus, tools clear all settings and clear custom settings, too.

Set the 90D to P mode. ISO 200, average WB, average meter. Raw format. Put the lens in AF. Now go out side and shoot several shots at various things. Run it through your post editor and check exposure. If it is good, there isn't anything wrong with the camera.

 

You can use jpg to do this test but keep in mind jpg can be affected by other camera settings.  Raw is not. It is common to tweak exposure a 1/3 to 1/2 stop at times in post. If everything seems to need a full stop, you probably have a problem.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Occasional Contributor
Posts: 16
Registered: ‎12-24-2019

Re: 90D underexposing by 1 stop all lenses

Thanks for info I will try that. I only shoot raw , I did try all metering modes and it did not seem to matter if evaluative, partial or spot to get the histogram to look right on camera had to use +1 ev. Once in post I sometimes still had to bump exposure up a bit but not much.
Highlighted
Occasional Contributor
Posts: 16
Registered: ‎12-24-2019

Re: 90D underexposing by 1 stop all lenses

Thanks all, I did the reset and actually tried in the house no flash of course turned on auto iso and bingo histogram was right on checked in light room and exposure was good. Thanks so much. I love the results of this camera and I was so bummed I might have to return it.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement