Canon Community Canon Community
 


Reply
Frequent Contributor
Posts: 77
Registered: ‎01-13-2019

80D problem, continuous AF on all the time in live view and using "one shot"

80D problem, continuous AF on all the time in live view and using "one shot". Default settings, one shot, live view, all lenses.

 

Does yours?

Reputable Contributor
Posts: 597
Registered: ‎10-21-2016

Re: 80D problem, continuous AF on all the time in live view and using "one shot"

[ Edited ]

Look in the live view tab of the menu where you should have the option to turn it off.

 

Ignore that, after studying the manual it looks like the 80D doesn't even have continuous AF. I would suggest you reset the camera to factory defaults, if that doesn't work then it could be a faulty camera.

VIP
Posts: 11,272
Registered: ‎08-13-2015

Re: 80D problem, continuous AF on all the time in live view and using "one shot"


@Robodot wrote:

80D problem, continuous AF on all the time in live view and using "one shot". Default settings, one shot, live view, all lenses.

 

Does yours?


Which shooting mode are you using?  In many of the Basic Shooting Modes, what you are saying is true.  The camera sets all of the AF settings for you.  If you switch the mode dial to one of the Creative Shooting modes, you can select AF behavior.

 

0D7BEDE4-A770-463B-9F87-6B1A68F4CC61.jpeg

 

Be aware of the fact that you must half press the shutter button to engage Servo AF when shooting stills in Live View.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement