Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎12-19-2018

Re: 80D Buffer + Playback Problem

I’ve received a most helpful answer for anyone interested for future reference, I’ve received a very detailed and informed response from Zig at imaging resource, who has helpfully stated that this behaviour of not being able to playback as buffer clears is typical of multiple canon models, including 80D, m50, even the 5D IV, but not on others and it’s unexplained as to why.

It’s not as simple as what digic processor is used - as the EOS R and m50 both use the digic 8, yet the R can playback images during buffer clearing, and m50 cant.

So I think something between 70D to the 80D has changed for some reason, power saving benefit, improving the battery rating etc, which is disappointing, I would prefer having the option of a normal (full power) mode and a power saving mode, similar to iPhones and such.

So there you go, unfortunate that it’s the way it’s meant to be, hopefully this helps someone else with the same question in future.
Highlighted
Honored Contributor
Posts: 6,428
Registered: ‎11-13-2012

Re: 80D Buffer + Playback Problem

Perhaps the Canon moderators could jump in on this thread and provide info direct from Canon.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement