Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎03-26-2020
Accepted Solution

7d mii no more autofocus during video

Hi, since a few weeks my 7dmii does not seem to update the autofocus during video. The lenses are set to AF, the Af method is set to the general one, including the face, but the camera only focusses when the button is pressed down half, or when the AF-ON button is pressed. Is it a setting that I'm missing/forgot about? Thanks!

Highlighted
New Contributor
Posts: 3
Registered: ‎03-26-2020

Re: 7d mii no more autofocus during video

Sorry people. I found it. I was shooting in FHD 50 IPB and in that mode there's no autofocus...

 

Highlighted
Honored Contributor
Posts: 5,292
Registered: ‎06-25-2014

Re: 7d mii no more autofocus during video


@lexthoonen wrote:

Sorry people. I found it. I was shooting in FHD 50 IPB and in that mode there's no autofocus...

 


Hmmm.... You may be a "New Contributor", but somebody who can ask a question, then come up with the answer in seven minutes, sounds like somebody we want to keep. A lot of the newbies who stop by here haven't even opened the manual.

Bob
Philadelphia, Pennsylvania USA
Highlighted
New Contributor
Posts: 3
Registered: ‎03-26-2020

Re: 7d mii no more autofocus during video

Thanks Robert! Smiley Happy

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement