Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 12
Registered: ‎11-22-2014
Accepted Solution

7D MK II picture issue

[ Edited ]

Recently purchased a new &d MKii.  (yesterday)  Using a Conon 100-400 lens and taking pictures high speed and continuous with the shutter release button and then looking at the in Lightroom all the pictures "grayed out" about 30% on the right side of the photo.  How can this be.  This is the 8th canon camera that I have owned and used.  I have never seen this before.

Steve

Frequent Contributor
Posts: 42
Registered: ‎06-17-2014

Re: 7D MK II picture issue

Any chance of seeing an example with Exif. please?

 

Were you shooting indoors in artificial light? 

 

Reputable Contributor
Posts: 730
Registered: ‎11-14-2012

Re: 7D MK II picture issue

Example pictures please.

---------------------------------------------------------
My Swedish blog

M5, 7D, 6D, D30, 300D, 30D, 1000D IR, EOS DCS 3c, EOS D2000, 16-35/4L IS, 100/2,8 Macro, 70-200/2,8L IS II, 24-105/4L, 85/1,8, 50/1,4, 24/1,4L II, 300/2,8L IS, Helios 58/2

Darktable, RawTherapee, Photomatix, Luminance HDR, GIMP 2.10.6.
Occasional Contributor
Posts: 12
Registered: ‎11-22-2014

Re: 7D MK II picture issue

BD8A0051.jpg

Frequent Contributor
Posts: 42
Registered: ‎06-17-2014

Re: 7D MK II picture issue

[ Edited ]

Well that's pretty weird...

 

It doesn't look like a failing shutter, and it's obviously outside, so not a flicker problem (not that the original description sounded like that anyway).

 

It actually looks like something physically between lens and subject, but I guess we can rule that out.

 

Is it happening all the time? What about other lenses?

Reputable Contributor
Posts: 730
Registered: ‎11-14-2012

Re: 7D MK II picture issue

7D had a sensor problem, see the picture here http://blog.planet5d.com/2009/10/confirmed-canon-eos-7d-can-produce-ghosts/

 

This thing looks not like that at all. Is it only burst mode?

---------------------------------------------------------
My Swedish blog

M5, 7D, 6D, D30, 300D, 30D, 1000D IR, EOS DCS 3c, EOS D2000, 16-35/4L IS, 100/2,8 Macro, 70-200/2,8L IS II, 24-105/4L, 85/1,8, 50/1,4, 24/1,4L II, 300/2,8L IS, Helios 58/2

Darktable, RawTherapee, Photomatix, Luminance HDR, GIMP 2.10.6.
Occasional Contributor
Posts: 12
Registered: ‎11-22-2014

Re: 7D MK II picture issue

The camera is a new out of box 7D MK II. (one day) This is a software issue at higher ISO 5000 and faster but not on continues mode.  There are over a dozen picture's that look like this.  But the gray-out fades in and out depending on continuous shutter actions.

Reputable Contributor
Posts: 730
Registered: ‎11-14-2012

Re: 7D MK II picture issue

[ Edited ]

Seems like something Canon has to fix.

 

Is it only in Lightroom? What if you look at the image on the camera screen?

---------------------------------------------------------
My Swedish blog

M5, 7D, 6D, D30, 300D, 30D, 1000D IR, EOS DCS 3c, EOS D2000, 16-35/4L IS, 100/2,8 Macro, 70-200/2,8L IS II, 24-105/4L, 85/1,8, 50/1,4, 24/1,4L II, 300/2,8L IS, Helios 58/2

Darktable, RawTherapee, Photomatix, Luminance HDR, GIMP 2.10.6.
Frequent Contributor
Posts: 33
Registered: ‎09-16-2013

Re: 7D MK II picture issue

Seafans: were you in Auto mode?

And can you post the exif information please?

Paul
Occasional Contributor
Posts: 12
Registered: ‎11-22-2014

Re: 7D MK II picture issue

The pictures are the same on the camera screen.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement