Canon Community Canon Community
 


Reply
one
Occasional Contributor
Posts: 7
Registered: ‎12-28-2013

70D bounce flash

Hi,

Recently I upgraded my 650D to the 70D and I noticed that the pictures are a lot darker (underexposed) when bouncing the flash. I have tested this with several other cameras, the 600D, 650D and the 700D using the 430EXII and 580EX all with the 18-135 STM. All but the 70D resulted in acceptable exposure.

Is there a setting I am missing? I used both the [A+] and P setting.
VIP
Posts: 11,226
Registered: ‎12-07-2012

Re: 70D bounce flash

I think a trip into the menu settings would be appropriate.

Set everything back to factory defaults. Now try the flash in the P mode.

EOS 1DX and 1D Mk IV, even less and less other stuff.
one
Occasional Contributor
Posts: 7
Registered: ‎12-28-2013

Re: 70D bounce flash

I have done a factory reset but did not see any difference.
I did notice that a pre flash has a positive effect. But I have to press the '*' button every time, which limits me to take quick pictures. This was not needed on the other models and it does not work in the [A+] mode.
VIP
Posts: 11,226
Registered: ‎12-07-2012

Re: 70D bounce flash

The control dial, located on the left side of the camera's top plate, is divided into a Basic Zone and more advanced manual and semi-manual control. The Basic Zone lets you choose from: A+, which is fully automatic, the simplest, point-and-shoot mode and the go-to setting for first-timers. 

 

And not the one I want you to select! Try "P" instead. This is after you are certain the camera and the flash are set to factory defaults.

It is mongo important to get this right before you go to custom changing or accidental changing of things. We must establish that the equipment is all working properly first off.

EOS 1DX and 1D Mk IV, even less and less other stuff.
Highlighted
Reputable Contributor
Posts: 766
Registered: ‎06-11-2013

Re: 70D bounce flash

[ Edited ]

Did you test the other cameras and flashes under exactly the same conditions?.

 

Any time you bounce a flash, you're the mercy of whatever you are bouncing off of.... If a ceiling or wall is too far away, or it absorbs too much light, or is any color other than neutral white, it's going to effect your images.

 

It could simply be that too much light is being lost in the bounce.... It not only at least doubles the distance light has to travel, many surfaces also absorb a lot of light. Beyond a certain point, a flash simpy won't have enough output to handle it.

 

Also try using M setting on your camera, with ISO set to something like 400, shutter speed 1/250 or lower and around f2.8 to f5.6 aperture.

 

All Canon cameras treat the flash as "fill" when used in any of the auto exposure modes.... That's a reduction from full output by -1.5 or -1.7 stops, if memory serves. The camera makes exposure according to ambient light, and only fires the flash partially to open up the shadows.

 

If you use M or Manual mode instead, the camera treats the flash as the primary or only source of light and will fire "full" flash, ignoring ambient light.

 

Most of the time when bouncing a flash, you would want to use M I would think. When using direct flash, then it makes more sense to use it as a fill, and switch to Av, Tv or P.

 

All that aside, one would expect all Canon cameras to give roughly the same results with a flash, everytihng else being equal. I have heard other reports that the 70D tends to underexpose bounced flash. So it might be something we see addressed in a future firmware update. But in the meantime, try M and see if it works better... it makes more sense to use full flash for bounce, anyway.

 

***********
Alan Myers

San Jose, Calif., USA
"Walk softly and carry a big lens."
GEAR: 5DII, 7D(x2), 50D(x3), some other cameras, various lenses & accessories
FLICKR & PRINTROOM 

 





 

Esteemed Contributor
Posts: 3,809
Registered: ‎06-11-2013

Re: 70D bounce flash

It's possible that you have flash exposure compensation (sometimes called just "flash compensation") either turned up on your old camera or turned down on your new camera.

 

Your manual will explain how to adjust this either using the on-camera menu -or- refer to the manual that came with your flash to do it using the menu on the back of the flash.  Note that if you change it using the menu on the flash itself, it often locks the camera out of being able to change it using the on-camera menu (until you return the flash to the "0" position on flash compensation.)

 

Tim Campbell
5D III, 5D IV, 60Da
one
Occasional Contributor
Posts: 7
Registered: ‎12-28-2013

Re: 70D bounce flash

Thank you all for your reply.

 

Although I did not shoot the different cameras in a studio setting, the conditions were equal. I also swopt the flashes as I thought the 580EX was more powerfull. At the end it made no difference. BTW flash compensation where all set to 0 and with [A+] you cannot set it anyway. And yes, I also expected the cameras would should about the same quality from the same brand, especially in [A+]. Quite a bummer for a more expensive camera.

 

I noticed that the pictures did had the same ISO setting of 1600 and shutter of 1/60. The pictures where not just a bit darker but a lot with the 70D. You could only see the shapes of the people (70D) and with the 700D you could clearly see the faces. Even in P mode setting the flash compensation to +3 this was not enough. The ceiling was white and about 4 meters. With a lower ceiling it was a bit better, but noticebly darker (about 2 stops).

 

Does Canon have a known bug list?

New Contributor
Posts: 4
Registered: ‎12-28-2013

Re: 70D bounce flash

What the OP is seeing is a fairly well documented problem at this point.  I believe the problem is a bug/defect with most (if not all) 70D's.  I'm hoping Canon will be able to address this problem via a firmware update.

 

The problem has been documented in several threads:

http://www.dpreview.com/forums/thread/3591509

 

http://photography-on-the.net/forum/showthread.php?t=1347702

 

http://www.dpreview.com/forums/post/52625732

 

In two of those threads I've posted some results of testing I did measuring the flash output with a light sensor and oscilloscope.  I believe those results are fairly conclusive that there is a defect/bug with the 70D.

 

I'll repost my results from that testing here for anyone interested...

 


Test setup:

  • Used tripod in fixed location
  • Results taken from 70D and Xsi
  • In all cases, only the body was swapped out. Used same lens/flash between camera bodies
  • All shots taken in Manual mode, 1/100 shutter, f5.6, iso-800
  • I did not touch ANY settings during the whole shoot (except for FEC on the 70D on one shot per focal length...see more explanation below)
  • I enabled an option on my scope to capture at 56Mpts memory depth. With this increased depth, I was able to capture enough data in a single capture to show both the pre-flash and also the real flash and still be able to zoom into each flash event with enough fidelity left to show an accurate measurement.

Attached image explanation:

  • For the three attached images, there are three rows each.
  • Top row is 70D, second row is Xsi, third row is 70D...same config but I took multiple shots adjusting the FEC until the flash output was nearly identical to the flash output from the Xsi.
  • First column is a scope capture showing the pre-flash, followed by the real flash.
  • Second column is still from the same capture of both flashes in column 1, but zoomed into the pre-flash
  • Third column is still from the same capture of both flashes in column 1, but zoomed into the 'real' exposing flash
  • Fourth column is the picture correlating to the scope data captured.

Conclusions so far:

  • There is almost NO DOUBT a defect/bug with at least some 70D's.
  • I don't believe there is any timing problems...the under-exposure simply is from the camera telling the flash to output a lower level than it should.
  • The 50mm data from the 18-135mm vs from the 50mm f1.8 is VERY interesting. With all settings identical and just swapping the lens...exposure between the two lenses should be nearly identical. This right here is one of the reasons I think we can confidently claim that this problem is NOT user error, nor claim the camera is doing what its supposed to and trying to save highlights. The camera is clearly NOT doing what it should be doing when the 18-135mm lens (or other slower max aperture lenses are attached).
  • The problem is definitely related to max aperture. I really want to test a non-canon slow lens to see if it does the same thing or if its only applicable to canon lenses.
  • Pre-flash output looks normal for both cameras.
  • In the first attached image (18-135mm lens @ 135mm), I had to dial in +2-1/3 FEC on the 70D in the third row to match the flash output of the Xsi (resulting in nearly identical exposure).
  • In the second attached image (18-135mm lens @ 50mm), I had to dial in +2.0 FEC on the 70D in the third row to match the flash output of the Xsi (resulting in nearly identical exposure).
  • In the third attached image (50mm f1.8 lens @ 50mm), I had to dial in +0.0 FEC on the 70D in the third row to match the flash output of the Xsi (resulting in nearly identical exposure).

Images are fairly large to show all columns/rows/data. I've included links in the summary below so you can download the original size pictures. You probably want to view original size to see all details accurately.


Please let me know if anyone can think of additional testing I can do with a scope to further define the parameters of this defect/bug...

Attached file summary (also links to full resolution pics):

  1. 18-135mm lens, @135mm, +2-1/3 FEC needed on 70D in third row to match Xsi
  2. 18-135mm lens, @50mm, +2.0 FEC needed on 70D in third row to match Xsi
  3. 50mm f1.8 lens, @50mm, +0.0 FEC needed on 70D in third row to match Xsi

 

Picture #1

18-135mm_135mm.jpg

 

Picture #2

18-135mm_50mm.jpg

 

Picture #3

50mm_50mm.jpg

New Contributor
Posts: 2
Registered: ‎03-19-2014

Re: 70D bounce flash

I haven't heard anything on this subject in a long time. My 70D is still sitting in my drawer waiting for a firmware upgrade to come out. I mostly shoot flash but the exposure varies tremendously with my 580EXII so the camera is useless. Has there been any progress in solving this problem?
New Contributor
Posts: 3
Registered: ‎05-20-2014

Re: 70D bounce flash

Thanks bobnburton for all your diligence on this.  Has there been any resolution on this issue? I am experiencing similar symptoms on my 70D with 580exii. The underexposure happens with any type of flash modifier (bounce, softbox, etc). I'll get a good exposure if I use FEL, but then focusing exactly on the same subject without FEL the exposure is quite dark. This happens primarily with the 18-135 lens, and most noticeable if zoomed. At wide angle I don't notice the problem.  On my 17-55 f/2.8 I don't notice it at all until I zoom all the way out to 55mm (not that much of a zoom) and then I see about 1 stop difference between FEL and non-FEL.

 

I've tried ISO 400 to 1600, with and without safety shift, all exposure metering modes, and see the exact problem throughout.

 

The one thing that seems to improve the issue is if I use Average flash metering mode rather than Evaluative.  I still see a difference between FEL and non-FEL shots, but much less so (even on the 18-135 zoomed).  I guess that's a reasonable workaround, but not sure what else I give up by making that switch.  It may be a problem if doing focus lock and re-compose shots.  At any rate, there shouldn't be such a huge underexposure issue in Evaluative flash mode.

 

I'd be very appreciative if anyone can give an update as to what has been found or what actions are being taken on this. I've got an evening event to shoot in a couple of months, and really want a reliable way to produce "soft" light for candid shots with my 70D.

Thanks for any info you have....

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement