Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎12-27-2013
Accepted Solution

70D WTF Pairing Windows 8.1 - Hangs

Hi,

 

I have been attempting to pair my 70D to a Windows 8.1 Desktop computer. However the cameras LCD just sticks at Pairing in progress.

 

I have disabled the firewall (just in case)

Got the latest software.

Seen that the computer can see the camera is on the network. However its web page does not display

 

EOS Utility V2.13.40.0

WTFPairing V1.6.0.109

 

Anyone any ideas?

 

Thanks

 

Andrew

Frequent Contributor
Posts: 38
Registered: ‎01-18-2014

Re: 70D WTF Pairing Windows 8.1 - Hangs

I have a 6D and WIndows 8.1. I think I had a similar problem getting pairing to work the first time.

 

I use WPA2 and use a fairly long passphrase. The passphrase is 35 characters long. I think my problem was that I wasn't adept at using the thumbwheel to dial in the text for the passphrase. You don't get a second chance if you make a mistake and have to start the process over again. So make sure you are entering the passphrase or passcode correctly. The text of the passphrase could only be made when initially entering the passphrase on the camera. After hitting "enter" if you go to the entry screen, it only shows asterisks. There does not seem to be a way to see the passphrase in clear text after entering it.

 

When I got the passphrase wrong the I would see 5 or 6 asterisks. When I got it right the screen showed 35 asterisks not just the half dozen. So that is how I verified that it was entered correctly because it is not possible to see the text itself.

 

I noticed that I had trouble giving the "settings name" a unique name. I admit to being thumwheel text entry challenged. If I messed up entering or saving a custom settings name, wifi did not work and I had to start over. So I just left the settings name at the default.

 

The other thing I found was that if WFT is started when Windows reboots pairing happens every time I enable wifi on the camera. If I turn it on manually when I need it, it takes a number tries over several minutes to pair. In another thread someone said that there is a UPNP polling timer in the router and/or Windows. The WFT software and camera must be turned on longer than that polling timer. I can't confirm or deny that is the case except that if WFT is always running pairing seems to be seemless.

 

I don't understand why the wifi can't be configured when the USB cable is connnected. Not that wifi would be turned on but just that the passphrase could be entered. If that were possible then one could copy/paste into the passphrase entery field and setting the passphrase would be a snap.

 

Steve

Occasional Contributor
Posts: 6
Registered: ‎05-24-2014

Re: 70D WTF Pairing Windows 8.1 - Hangs

I have just bought a 70D, I have set it up to work with my two android devices with the app no problem.

 

However if I try to connect to EOS Utility 2 via WiFi, it just sits at the pairing screen and won't connect, worse it causes my BT homehub 5 to start resetting until I uninstall the software.

 

I have proved it is the latest version of EOS Utility as I have a 700D and the software version supplied in the box for that model works fine, but will not recognise the 70D.

 

Update again to the latest version with WFT and bang, there goes the network and it sits at the pairing screen.

 

I've been through the instructions ensuring every step is followed excatly, again, no problems connecting to the app on phone or pad, works brilliantly, but it looks like a serious bug in the PC version of either WFT or EOS utuility 2 version 2.14.0

 

I am using 64 bit version of windows 8.1

 

From the error logs created, it appears to cause an error resolving the DNS server.

 

Regards

 

Neil Streeter

Frequent Contributor
Posts: 48
Registered: ‎06-18-2013

Re: 70D WTF Pairing Windows 8.1 - Hangs

Is there any reason you don't want to take the card out and have the computer's card reader transfer the files? I do that all the time.  Many people report problems linking a camera to a computer. Just placing the card in the card reader is like adding another drive similar to plugging in a memory stick.

Occasional Contributor
Posts: 6
Registered: ‎05-24-2014

Re: 70D WTF Pairing Windows 8.1 - Hangs

The main reason I wanted this feature was for astrophotography. To be able to view the focus on a 10.1 inch pad, and then control it from inside in the warm is great, and yes I can do that from the pad, but the main stacking software I use is on the PC so I would like to do it from there as well. All the blurb says this should work.

 

So I can and do frequently use the card reader, I can post produce the photos, and I can use the pad, however it's extremely iritating to have bought a camera specifically for the WiFi PC link feature and it does not work, either as advertised or because the options are built into the camera, as it should.

 

It also means the WiFi link through to canon image gateway won't work, the ability to upload eos picture styles won't work, you can't initiate eos utility from Cannon DPP, I can't upload copyright info from the PC, etc. etc. so affects more than just the ability to transfer images. 

 

I'm sure this will be rectified, so I am keeping a close eye on the software downloads.

 

 

Occasional Contributor
Posts: 5
Registered: ‎12-27-2013

Re: 70D WTF Pairing Windows 8.1 - Hangs

Neil,

 

That would explain why my internet connction went down.

 

It is about time Canon fixed up thier windows software bugs and also produced the apps for both Windows 8.1 Tablets and Phones.

 

I personally refuse to buy Apple and Google devices as all my existing hardware is Windows based.

 

Also like to know why they have not commented on the forum!

Occasional Contributor
Posts: 5
Registered: ‎12-27-2013

Re: 70D WTF Pairing Windows 8.1 - Hangs

There are many reasons.

 

I like the idea of using the camera with the functionality it is advertised with. At the moment Canon could be in a situation where they are advertising a device with functionality that does not work.

 

 

Occasional Contributor
Posts: 6
Registered: ‎05-24-2014

Re: 70D WTF Pairing Windows 8.1 - Hangs

I got a call back from a Canon support engineer, It was suggested I create a new local user account (i.e. that did not log on to Microsoft) with Admin privileges and re-install.

 

I did that and it all worked fine, I was able to pair the camera and transfer images.

 

However when I logged off and back on to my microsoft synched windows account, where you log in with your hotmail address, the network started resetting and I was unable to pair. This only stopped when I un-installed EOS Utility 2.

 

I tried the same on my laptop and confirmed yes, it all works fine with a local account however if you log on to another microsoft account, bang, no pairing.

 

If anyone can also confirm this it will help pinpoint the issue. 

Occasional Contributor
Posts: 5
Registered: ‎12-27-2013

Re: 70D WTF Pairing Windows 8.1 - Hangs

I will try that at the weekend as I really would like a solution to this issue soon.
Occasional Contributor
Posts: 6
Registered: ‎05-24-2014

Re: 70D WTF Pairing Windows 8.1 - Hangs

[ Edited ]

My problems are fixed now - Canon UK has made available a new version of EOS Utility 2 which fixes the problems with WiFi under windows 8.1 (64bit) and possibly other specific configurations. I have just downloaded it and tested WiFi pairing and it now works ok, and the issue with it causing the BT hub 5 to reset when installed has also gone, The version that works is 2.14.1 I have checked the US site and the same version is available there also. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement