Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎10-29-2014

70D Video Shooting Issues

I have a 70D, and had let it sit on the shelf for a couple days between gigs.  The next time I picked it up and switched to video mode, the LCD screen shows horizontal discolored lines with a slight yellow hue.  These transparent bars aren't showing up on past videos on the card, and don't appear when taking pictures.  Is this fixable?

Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: 70D Video Shooting Issues

Hi RMeds71!

 

Thank you for posting.

 

Do the lines show up on new video recorded when you play it back on both the camera and a computer?  If it only appears on the camera, then the LCD monitor itself may need to be repaired.  If it appears in the actual video only, the issue may be able to be resolved without repair.

 

Lighting can be tricky at times and you may occasionally see horizontal banding in the video from the refresh of the lighting.  Try adjusting the shutter speed up or down to see if that helps.

 

 1.  Are you shooting indoors or outdoors?

 

 2.  What type of lighting are you shooting in? (ie. sunlight, fluorescent, etc.)

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement