Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎12-24-2019
Accepted Solution

6D stopped writing to memory card. Remote shutter control works.

In the middle of a shoot, the 6D stopped writing to the memory card.  The display and the shutter respond properly but no images are written to the card.  Using the Cannon remote shutter button, the images are written to that same card.  Using the EOS Utility 2, as a remote control, images are written to that same card.  But, using the shutter button suddenly no images are written to the card.

 

I formatted the card, used a different card and followed several factory reset instructions from this forum (none specific to the 6D).  Nothing I tried has restored camera shutter button control. 

 

The 6D was purchased new in 2015 and has worked well ever since. I will appreciate any suggestions.

 

Jeff

Highlighted
Respected Contributor
Posts: 1,076
Registered: ‎10-17-2012

Re: 6D stopped writing to memory card. Remote shutter control works.

Hello jeffbrad, 

There are a few troubleshooting steps I'd like to help resolve this issue. We'll reset the camera, which should restore it to a default state. These steps should clear out the memory and thereby any errors which may be present.

- Anything attached or installed in the camera — memory cards, the lens, the battery, battery grips should all be removed.


- Once the lens is off let's check it using the steps below.


a) Clean the lens contacts* to restore connection with the body.


b) Try using a different memory card. All memory cards should be properly formatted in your camera prior to use.

*Warning - Do not clean lens contacts on either a Canon lens or the camera body with an eraser! It's easy to rub off the gold plating on these contacts and end up with data communication problems! Our strong recommendation is to use a soft, clean, micro fiber cloth. Please do not use anything abrasive.


c) Try using a different Canon EF series lens. It doesn't have to be the same focal length as the one you were using.


d) If you are using a third party lens, we recommend discontinuing its use. There can sometimes be communication error related issues with third-party lenses. Ensuring that you're using a Canon lens eliminates that as a potential factor in the error.


If the issues seem to persist the next step would be to send the equipment to Canon for service.  You may fill out an online repair request form at the following link to setup your repair using our online service.

https://www.usa.canon.com/internet/portal/us/home/support/service-repair

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
VIP
Posts: 10,584
Registered: ‎08-13-2015

Re: 6D stopped writing to memory card. Remote shutter control works.


@jeffbrad wrote:

In the middle of a shoot, the 6D stopped writing to the memory card.  The display and the shutter respond properly but no images are written to the card.  Using the Cannon remote shutter button, the images are written to that same card.  Using the EOS Utility 2, as a remote control, images are written to that same card.  But, using the shutter button suddenly no images are written to the card.

 

I formatted the card, used a different card and followed several factory reset instructions from this forum (none specific to the 6D).  Nothing I tried has restored camera shutter button control. 

 

The 6D was purchased new in 2015 and has worked well ever since. I will appreciate any suggestions.

 

Jeff


I did not know that the EOS Utility.2 could work with the 6D.  You should be using EOS Utility. 3.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Highlighted
New Contributor
Posts: 3
Registered: ‎12-24-2019

Re: 6D stopped writing to memory card. Remote shutter control works.


@Tim wrote:

Hello jeffbrad, 

There are a few troubleshooting steps I'd like to help resolve this issue. We'll reset the camera, which should restore it to a default state. These steps should clear out the memory and thereby any errors which may be present.

- Anything attached or installed in the camera — memory cards, the lens, the battery, battery grips should all be removed.


- Once the lens is off let's check it using the steps below.


a) Clean the lens contacts* to restore connection with the body.


b) Try using a different memory card. All memory cards should be properly formatted in your camera prior to use.

*Warning - Do not clean lens contacts on either a Canon lens or the camera body with an eraser! It's easy to rub off the gold plating on these contacts and end up with data communication problems! Our strong recommendation is to use a soft, clean, micro fiber cloth. Please do not use anything abrasive.


c) Try using a different Canon EF series lens. It doesn't have to be the same focal length as the one you were using.


d) If you are using a third party lens, we recommend discontinuing its use. There can sometimes be communication error related issues with third-party lenses. Ensuring that you're using a Canon lens eliminates that as a potential factor in the error.


If the issues seem to persist the next step would be to send the equipment to Canon for service.  You may fill out an online repair request form at the following link to setup your repair using our online service.

https://www.usa.canon.com/internet/portal/us/home/support/service-repair

 


Thank you so much Tim.

 

I followed the instructions in your post.  The thing I had not tried was to remove the lens and clean the contacts on the camera  and on the lens itself. The camera now works the way it always did.  I do have 2 lenses and I cleaned the contacts on both.

 

Thank you again!

Jeff

 

 

 

 

Highlighted
New Contributor
Posts: 3
Registered: ‎12-24-2019

Re: 6D stopped writing to memory card. Remote shutter control works.


@Waddizzle wrote:

@jeffbrad wrote:

In the middle of a shoot, the 6D stopped writing to the memory card.  The display and the shutter respond properly but no images are written to the card.  Using the Cannon remote shutter button, the images are written to that same card.  Using the EOS Utility 2, as a remote control, images are written to that same card.  But, using the shutter button suddenly no images are written to the card.

 

I formatted the card, used a different card and followed several factory reset instructions from this forum (none specific to the 6D).  Nothing I tried has restored camera shutter button control. 

 

The 6D was purchased new in 2015 and has worked well ever since. I will appreciate any suggestions.

 

Jeff


I did not know that the EOS Utility.2 could work with the 6D.  You should be using EOS Utility. 3.


Waddizzle, thanks for letting me know about EOS Utillty 3.  I'll upgrate to versio 2.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement