Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎07-20-2013
Accepted Solution

5d mark 3

When I shoot with my 5d mark 3 at any length of time, for example I shoot at 30 sec, it takes another 30 sec longer for the shot to be view. Never had this problem with my 7d
Reputable Contributor
Posts: 845
Registered: ‎03-06-2013

Re: 5d mark 3

You have the long exposure noise reduction on. If it is on, the camera will take a 2nd frame as long as the first one to subtract for the noise.
--------------------------------------------------------------------------------------------------
Weekend Travelers Blog | Eastern Sierra Fall Color Guide
Highlighted
Reputable Contributor
Posts: 766
Registered: ‎06-11-2013

Re: 5d mark 3

[ Edited ]

That's correct.... go into the menu and disable long exposure noise reduction and it will stop doing that.

 

Yes, your 7D could have done that, too, had you enabled this feature.

 

Just a side note... I think when you have long exposure NR on, if you happen to cancel the second "blank" shot (such as by turning off the camera at the power switch) before the camera finishes making it, both images will be discarded. I.e, your original long exposure and the interrupted "blank" (shutter closed) shot will both be gone.

 

***********
Alan Myers

San Jose, Calif., USA
"Walk softly and carry a big lens."
GEAR: 5DII, 7D(x2), 50D(x3), some other cameras, various lenses & accessories
FLICKR & PRINTROOM 

 





powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement