Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎03-29-2013

5d Mark III not downloading RAW

Got my 5D Mark III a couple of days back. I took a few pictures in RAW-JPEG. While I tried to download, it launches EOS Utility(latest version) and hangs. I tried the same CF card on 40D and it was able to import without problem. I tried other software like Picasa, Adobe Bridge, iPhoto, Picasa and Adobe are not able to connect to the camera. EOS Utility is able to connect and I was able to remotely control the camera and take photos. I was able to download JPEG only files as well. But when it comes to Raw, the software goes unresponsive and loses connection. Once in a while everything works fine as well (even RAW), that is the strange part

My Computer and softwares are up-to-date. Infact the 5D MIII I got through CPS Load worked fine without issues. I also made sure the CF Card and Cable are also fine. 
Is it a known problem? or should I return the camera. Thanks in advance for your response

Moderator
Posts: 1,354
Registered: ‎10-25-2012

Re: 5d Mark III not downloading RAW

Hi pgsdeepak!
So that the Community can help you better, we will need to know any error messages you're getting, and the Computer Operating System you're using (Windows XP/Vista/7/8 or Mac 10.x). Any other details you'd like to give will only help the Community better understand your issue! Thanks and have a great day!

Frequent Contributor
Posts: 72
Registered: ‎02-07-2013

Re: 5d Mark III not downloading RAW

[ Edited ]

@pgsdeepak wrote:

Got my 5D Mark III a couple of days back. I took a few pictures in RAW-JPEG. While I tried to download, it launches EOS Utility(latest version) and hangs. I tried the same CF card on 40D and it was able to import without problem. I tried other software like Picasa, Adobe Bridge, iPhoto, Picasa and Adobe are not able to connect to the camera. EOS Utility is able to connect and I was able to remotely control the camera and take photos. I was able to download JPEG only files as well. But when it comes to Raw, the software goes unresponsive and loses connection. Once in a while everything works fine as well (even RAW), that is the strange part

My Computer and softwares are up-to-date. Infact the 5D MIII I got through CPS Load worked fine without issues. I also made sure the CF Card and Cable are also fine. 
Is it a known problem? or should I return the camera. Thanks in advance for your response


As @Stephen said, any additional info about your system will help indeed.

 

In my case I'm using Win XP 32 bit in this machine and don't have any problems at all to download RAW+JPG.

 

I'm using the bundled software that came with the camera (CD/DVD), still didn't update it.

 

- Just in case, why don't you try uninstalling EOS Utility software and all its additional components, and reinstall it again from the CD/DVD? At least to discard a software malfunction.

 

- BTW, we found that many USB cables worked fine with 5D Mark II but not with 5D Mark III. After changing the USB cable we were able to connect the camera to the computer without any problem. Sounds weird, but after some use the connectors of some USB cables loosen and don't work properly on some cameras or devices.

 

Regards

HD Cam Team
Group of photographers and filmmakers using Canon cameras for serious purposes.
www.hdcamteam.com | www.twitter.com/HDCamTeam | www.facebook.com/HDCamTeam
Respected Contributor
Posts: 1,098
Registered: ‎02-06-2013

Re: 5d Mark III not downloading RAW

[ Edited ]

Interesting thread...funny...I have no idea my 5D3 can connect or not. I have always used a card reader to download my pictures from the cards and never connected the camera to the PC in all these years...

 

Anyway...it's just a guess but if the program lets you download jpeg and not RAW then the program works and recognizes your camera...it's highly likely that there's an option to download only jpeg, only RAW or both somewhere in the software...might be worth taking a look.

================================================
Diverhank's photos on Flickr
Reputable Contributor
Posts: 842
Registered: ‎03-06-2013

Re: 5d Mark III not downloading RAW

Are you separating RAW and JPEG on 2 different cards? Say RAW on CF and JPEG on SD card? If so, can you use the card reader to test each card individually?
--------------------------------------------------------------------------------------------------
Weekend Travelers Blog | Eastern Sierra Fall Color Guide
Occasional Contributor
Posts: 6
Registered: ‎04-20-2013

Re: 5d Mark III not downloading RAW

Hi pgsdeepak,

 

I have the exact same issue. I am running Mac OS X (10.7.5) and have tried the full range of Apple Aperture, Adobe Lightroom and the canon EOS utility tool. All of them simply freeze. This is very frustrating. Downloading the pictures on windows works just fine... So no idea who to blame. What also works is, when I take pictures with the 5D Mark III (in RAW format) and then put the card into my 50D to download them on the Mac, so the files themselves seem ok...

 

I hope someone at CANON will respond to this, so I won't return my $3.3k camera to amazon.com.

If someone else has found a solution/workaround I would be more than happy to hear about it!!!

 

Best Regards,

Marco

Super Contributor
Posts: 222
Registered: ‎12-29-2012

Re: 5d Mark III not downloading RAW

My 5D is also setup to record separately:  RAW to CF, JPG to SD.  Both cards are Sandisk Extreme Pro.  I connect my camera directly to my PC (Win 7 64), EOS util launches, and all images get transferred correctly to my download folder.  I (later I pull them into LR).  I have not had any issues with dual card file transfers (knock on wood)

 

Have you been successful with just RAW only transfers?

 

By chance are you connecting your camera to a USB 3.0 (blue) connector?  I know 3.0 is backwards compatible, and it's a long shot, but I've seen some weird stuff with 2.0 devices connected to 3.0.  Just an idea and a long shot but it might be worth looking into.

 

A couple of other things to try in case you haven't already:

1.  Format both cards on your PC (full not quick) then format again from your camera.

2.  Reset your camera to factory defaults

3.  Make sure your camera firmware is the latest

 

VIP
Posts: 10,993
Registered: ‎12-07-2012

Re: 5d Mark III not downloading RAW

[ Edited ]

I am not sure what computer you are using. Is it a Mac or PC? If it is a Mac and you have Lion, there are know issues with it, and at least LR and PS CS6. I am not a Mac user but my friends that are tell me about it.

I will make a left field guess, it is not the 5D Mk III so returning it to Amazon will not help.

EOS 1DX and 1D Mk IV, even less and less other stuff.
Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: 5d Mark III not downloading RAW

[ Edited ]

Hi marcosf,

 

If you are able to download the images from your EOS 50D and not your EOS 5D Mark III, this may be as simple as the version of software you are using.

 

What version of EOS Utility are you using?

 

What version of Lightroom are you using?

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Occasional Contributor
Posts: 6
Registered: ‎04-20-2013

Re: 5d Mark III not downloading RAW

Hi Mike,

 

here is an overview of the software versions:

 

OS: Mac OS X 10.7.5

Canon EOS Utility: 2.13.3 (2.12.3.1)

Apple Aperture: 3.4.3

Adobe Lightroom: 4.3 [865747] - (this is a trial version and it's trial period ran out already - so I won't be using it anymore)

 

(in general: every program(incl. OS) is up-to-date)

 

Kind Regards,

Marco

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement