Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎05-30-2018
Accepted Solution

5D mark IV issues

Hello everyone,

 

I bought my 5D markIV few weeks ago. It worked fine for few days and then I started having issues with functionality. 

  • I cant see complete menu options. It is not even showing me reset option so I can reset it. 
  • I cant see gallery pictures in any other modes except Auto. I don't know if that is how it is in this camera but it is such a pain to switch modes just to go in gallery.
  • Can't see live mode in auto mode.

 

If anyone has seen these problems please let me know. I have updated firmware but didnt make any difference . 

 

Thank you 

Highlighted
Honored Contributor
Posts: 6,006
Registered: ‎11-13-2012

Re: 5D mark IV issues

I don’t have that camera, but I know from other cameras that in Auto mode many menu options and features are disabled. Switch to P mode and see what happens. 

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
VIP
Posts: 11,695
Registered: ‎12-07-2012

Re: 5D mark IV issues

" It is not even showing me reset option so I can reset it."

 

You looked under the Tols tab?  It is Clear all settings.

EOS 1DX and 1D Mk IV and several lenses!
Respected Contributor
Posts: 1,967
Registered: ‎02-26-2015

Re: 5D mark IV issues


@Waqarshah wrote:

Hello everyone,

 

I bought my 5D markIV few weeks ago. It worked fine for few days and then I started having issues with functionality. 

  • I cant see complete menu options. It is not even showing me reset option so I can reset it. 
  • I cant see gallery pictures in any other modes except Auto. I don't know if that is how it is in this camera but it is such a pain to switch modes just to go in gallery.
  • Can't see live mode in auto mode.

 

If anyone has seen these problems please let me know. I have updated firmware but didnt make any difference . 

 

Thank you 


To see the full menu options the camera has to be set to P/Tv/Av/M.

 

If the camera is set to the Green Square you wont see the full menu.

 

New Contributor
Posts: 2
Registered: ‎05-30-2018

Re: 5D mark IV issues

Thank you guys it really helped. I did try changing mode before for full menu but this time it was miricle and changing the mode other then Auto did show complete menu. Alot of things are still kind of confusing to me but I am still learning this new toy.

 

Thank you all for your help. good Day

Honored Contributor
Posts: 6,006
Registered: ‎11-13-2012

Re: 5D mark IV issues

Lots of you tube videos on the camera.
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement