Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-16-2018

Re: 5D mark IV - AEB Issue (when in manual mode)

I agree.  Canon messed this up.  I did a comparison between the 5D Mark 4 and the 7D Mark 2.  The 7D Mark 2 has the same experience I had with the 5D mark 2 & 3, the 7D, the 20D, and the 40D.  The 5D Mark 4 uses the Aperture to bracket.  All the other cameras use the shutter to bracket.  

 

I wonder why Canon decided to do this?  It would be a worthwhile feature to use ISO and Aperture in addition to Shutter bracketing.  I would definitely use Aperture bracketing if I could keep the esposure constant by varying the ISO.  

 

But right now I need to remember to use the 7D when I need to manual bracket images.  This is a major issue.

 

Highlighted
New Contributor
Posts: 1
Registered: ‎03-02-2020

Re: 5D mark IV - AEB Issue (when in manual mode)

THANK YOU!!! I have been puzzled by this for many many months!!!
Highlighted
New Contributor
Posts: 2
Registered: ‎02-06-2018

Re: 5D mark IV - AEB Issue (when in manual mode)

I think this has been figured out. I too am perplexed by this but I changed the main dial to control the aperture in manual mode and that causes it to bracket with the aperture. If you change the main dial to control the shutter in manual mode it will bracket with the shutter all on the 5d mk 4
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement