Canon Community Canon Community
 


Reply
Highlighted
Frequent Contributor
Posts: 39
Registered: ‎09-24-2016

Re: 5D MarkIV - external microphone not working

[ Edited ]

50 fps is NOT high speed. Everything under 60 (59.99) is considered as normal. HSR is 120fps.

So your mic should work at 50 no prob....

Highlighted
New Contributor
Posts: 3
Registered: ‎12-16-2018

Re: 5D MarkIV - external microphone not working

Ugh. So in that case, I don't know what went wrong, I used the same mic the next day without any issue (although I filmed at 25 fps just to be sure).


@docusync wrote:

50 fps is NOT high speed. Everything under 60 (59.99) considered as normal. HSR is 120fps.

So your mic should work at 50 no prob....


 

Highlighted
Frequent Contributor
Posts: 39
Registered: ‎09-24-2016

Re: 5D MarkIV - external microphone not working

[ Edited ]

Not sure if that's your case - I had a similar issue with my 1dx2 a while ago. Couldn't fit the microphone jack all the way in, and as a result - no sound Smiley Happy

 

I would suggest to experiment a little before "going live". You can probably insert your microphone and knock on it to make sure you're getting sound from it and not from the internal one. If you're shooting live - have your audio levels on the screen. If something goes wrong - you'll see them either not moving or low. It helps to avoid surprises.

Highlighted
New Contributor
Posts: 3
Registered: ‎12-16-2018

Re: 5D MarkIV - external microphone not working

Thanks - yeah I’ll definitely check it better next time - completely forgot about having audio levels on the screen too! Must have been the microphone jack as it worked the next day!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement