Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 11
Registered: ‎03-28-2019
Accepted Solution

5D Mark IV tethering to EOS Utility not working

I had the perfect system for myself when I had a 5D Mark II.  I tethered to EOS Utility; downloading just a JPG.  Saved it to a certain folder.  That folder in turn was a watched folder in Lightroom automatically bringing the files into Lightroom.  A little slow but worked for me without spending any extra money.

 

Since I've purchased my 5D Mark IV the tethering is not working.  It will work for a few shots and then the Camera shows "BUSY" and will not transfer files to the computer.  No length of wait time causes it to be "unbusy".  I have updated the EOS Utility software and I am using the cable that came with the camera. 

 

Please advise. 

 

Thanks,

Pamela

Highlighted
Respected Contributor
Posts: 1,076
Registered: ‎10-17-2012

Re: 5D Mark IV tethering to EOS Utility not working

Hello pcather, 

We are sorry this is the case.  Do you mind letting the community know what version of EOS Utility that you are using? 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Occasional Contributor
Posts: 11
Registered: ‎03-28-2019

Re: 5D Mark IV tethering to EOS Utility not working

Thanks for the quick reply

EOS Utility 3 ver 3.10.0.0
Respected Contributor
Posts: 1,076
Registered: ‎10-17-2012

Re: 5D Mark IV tethering to EOS Utility not working

pcather, 

We recommend a complete un-installation of the Canon software and then re-install from the web site.  

If possible, we also recommend attempting the installation on another machine to see if the issue persists.  

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Occasional Contributor
Posts: 11
Registered: ‎03-28-2019

Re: 5D Mark IV tethering to EOS Utility not working

I will give it a try. Thanks
New Contributor
Posts: 1
Registered: ‎02-15-2020

Re: 5D Mark IV tethering to EOS Utility not working

I have the same issue.

Tryed on two different computers. Newest EOS Utility.

Please help! I can't do tethered shootings in my studio. :-(

BR!

Occasional Contributor
Posts: 11
Registered: ‎03-28-2019

Re: 5D Mark IV tethering to EOS Utility not working

[ Edited ]

I was not able to get it to work either.


I solved my problem by starting to use Lightroom. I never wanted to use it before because it would only download the raw file which was too slow. But I was able to find someone online who explained how to get just the JPEG to download with my 5D Mark IV.   Sorry but this will only work if you have a camera that has two card slots and Lightroom. 

 

On the menu with wrench icon;page 1, select "Record func+card/folder sel"
Set record func to "Rec to multiple" This will record the same image on both cards.

Then (this is most important) set "Record/play" to card 2


Then go to the menu with Camera icon;page 1

For "Image quality" set card 1 to Raw and card 2 to JPEG med. 

 

Then go to lightroom and set up for tethered shooting. It will download images from the card that you set "Record/play" to. This should be card 2 which is recording the medium size JPEG's.

 

This is probably still slower than some of the expensive set ups for tethering. But it works without buying any extra equipment or software. My clients can see their image on my computer. And I have the raw files on my camera. 

hope this helps someone. 

VIP
Posts: 11,987
Registered: ‎08-13-2015

Re: 5D Mark IV tethering to EOS Utility not working

[ Edited ]

You [should] be using Canon's DPP software for tethered shorting, not the EOS Utility.

 

[EDIT]

The EOS Utility is intended to remotely control the camera, and store the images in the camera.  The EOS Utility 3 does not offer an option to store images to a computer folder like the EOS Utility 2 did.  

 

DPP4 has taken over the roll of tethered shooting and saving images to computer folders.  It has the better front end for it.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
VIP
Posts: 8,576
Registered: ‎11-13-2012

Re: 5D Mark IV tethering to EOS Utility not working


@Waddizzle wrote:

You [should] be using Canon's DPP software for tethered shorting, not the EOS Utility.

 

[EDIT]

The EOS Utility is intended to remotely control the camera, and store the images in the camera.  The EOS Utility 3 does not offer an option to store images to a computer folder like the EOS Utility 2 did.  

 

DPP4 has taken over the roll of tethered shooting and saving images to computer folders.  It has the better front end for it.


From EOS Utility 3.12 manual:

 

Annotation 2020-02-15 192358.jpg

 

Annotation 2020-02-15 192313.jpg

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
VIP
Posts: 11,987
Registered: ‎08-13-2015

Re: 5D Mark IV tethering to EOS Utility not working

John, 

 

That setting is for downloading images from the memory card in the camera, not for tethering.

 

Canon_DPP4_RemoteShooting.png

 

This screen shot is from DPP4.  This is where you can set the destination folder for photos taken using the EOS Utility 3.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement