Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎11-11-2020

5D Mark IV Magenta Tint

I've had my 5D MK IV for a little over a year. Lately my images have a magenta tint to them. I checked my settings and everything appears to be the same. I use LR for my photo processing and record my images as CR2. 

Cross-checking I opened images in DPP, Photoshop. On1 and Luminar 3. Same tint. I obviously can correct this by setting my WB in LR to "Auto" but that doesn't remedy the issue but rather puts a band-aid on it. I've seen other posts but no real solution. 

My temp in LR is 6300 and tint is +48. The eyedropper also corrects the WB.

Frustrating. Help!

Thank you

Allen

Highlighted
Honored Contributor
Posts: 7,163
Registered: ‎11-13-2012

Re: 5D Mark IV Magenta Tint

Welcome to the forum.

 

Reset the camera to factory settings. See page 77 of your manual.

 

Oftentimes some obscure setting gets inadvertently chnaged and we aren't aware of it.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
Esteemed Contributor
Posts: 4,313
Registered: ‎02-17-2016

Re: 5D Mark IV Magenta Tint

Does it happen with JPEGS?

Highlighted
New Contributor
Posts: 3
Registered: ‎11-11-2020

Re: 5D Mark IV Magenta Tint

No I have not. I spoke with Canon technical support. They asked if I was using Carbon batteries or aftermarket. He said Canon batteries have a filter which protects the circuit board. I never shoot JPEG  but il try. 

I am in the process of destructive reasoning of various factors. 

Thank you

Highlighted
Esteemed Contributor
Posts: 4,313
Registered: ‎02-17-2016

Re: 5D Mark IV Magenta Tint

My thinking that if it happens with JPEGS it is a sensor issue, not a file issue. However, you have to reset your settings first.

Highlighted
Honored Contributor
Posts: 7,163
Registered: ‎11-13-2012

Re: 5D Mark IV Magenta Tint

Just for completeness, what does the LCD image look like when you press the Preview button?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
New Contributor
Posts: 3
Registered: ‎11-11-2020

Re: 5D Mark IV Magenta Tint

I reviewed the images on the LCD (JPEG) and they too look tinted. I have been reviewing images of the past several weeks and I'm finding that some are tinted, some are not. Those of the same shoot are consistent one way or the other.

I called Canon and they asked if I was using a Canon battery or aftermarket. He explained that an aftermarket does not have certain "filters" as the genuine Canon. I'll be following this up as I test out some more images. At first I thought it applied to the Canon 100-400 MK II but that didn't hold up. I fired some test shots this morning and they appear normal.

 

I'll continue to narrow this down. Thank you for the assistance.

Highlighted
Honored Contributor
Posts: 7,163
Registered: ‎11-13-2012

Re: 5D Mark IV Magenta Tint

Is there anything consistent between the shoots, like maybe a particular lighting configuration that the auto white balance can't compensate for?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement