Canon Community Canon Community
 


Reply
VIP
Posts: 8,575
Registered: ‎08-13-2015

Re: 5D Mark III and 100-400mm IS II images never sharp


@teachersailor wrote:

I came to the same conclusion.  Today, a cloudy day in Sarasota, FL,  I took some time to do some lens comparisons.   I own the Canon 500 prime IS, the Canon 100-400 version II, and I also have the second generation 1.4 extender.  I compared these on the Canon 7D MkII and the Canon 5D Mk III. I shot all exposures at iso 800, f8, and whatever shutter speed the conditions landed me.  (That was about 1/1600 sec in afternoon cloudy conditions.) Most of my configurations yielded very good, and very similar results, with slight differences.  For example, the 1.4 extender, with either the 7D or the 5D, resulted in very slight, barely noticeable sharpness reduction.  My best results, on both bodies was with the 500 prime without the extender, as expected.

 

(I did not bother to try the 100-400 with the extender, as I don't intend to use it that way.)

 

Here's what surprised me:  There was a very noticeable difference between the 5D MkIII with the 100-400 II and the 7D with the 100-400 II.  The 7D definitely yielded sharper images.  I tried the test again, to confirm, and got the same results.  I don't know why the image quality is so noticeably reduced on the 5DIII, but I've decided to avoid that configuration.  The good news,  I suppose, is that the 100-400 (at 400) is really excellent on the 7D Mk II.  It's almost as good as my 500 prime.


One, you should conduct AFMA test shots at the widest aperture.  This gives you the narrowest DOF, so that you can better judge the where the DOF begins and ends.  I calibrate my super telephoto test shots in an empty parking lot, using a tape measure and a yardstick.

 

Two when you conducted your test shots, at what distance did you set the target?  I ask, because you should have had the target at different distances for the FF and APS-C bodies.  Roughly 50 times the FL.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
VIP
Posts: 8,575
Registered: ‎08-13-2015

Re: 5D Mark III and 100-400mm IS II images never sharp

Three.  One more thing.  The EF 100-400m IS II does not seem to like UV or CPL filters.  Use a Clear filter, or nothing, at all.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Occasional Contributor
Posts: 6
Registered: ‎02-24-2017

Re: 5D Mark III and 100-400mm IS II images never sharp

Good to have confirmation as to the poor image quality of the 5D Mark III. Now I wonder what to do with the camera. I am certanily dissappointed with Canon. Any advice out there.

Super Contributor
Posts: 281
Registered: ‎09-29-2015

Re: 5D Mark III and 100-400mm IS II images never sharp

"Poor image of the 5D mark III" ???   "dissappointed with Canon" ???

 

Don't get frustrated. 5DIII is dated comparing to the newer models but it's still a very good camera.

 

Send your camera to Canon for service if AFMA won't help.

Frequent Contributor
Posts: 27
Registered: ‎05-31-2013

Re: 5D Mark III and 100-400mm IS II images never sharp

Just to step in with a comment - I use a 5D Mark III, 100-400 IS II and on occasion a 1.4x III extender

Is the lens/body combination sharp? sure is. Only very slight degradation with the extender attached.

 

When I purchased the 100-400 lens, Canon Australia matched the lens to the camera body - cost $0 as it is covered by a 2 year warranty, I do this whenever purchasing a new lens. No need to mess around for hours with AF Micro adjustments!

 

Why more purchasers of new equipment do not take advantage of this Canon service, I do not know.

Highlighted
Occasional Contributor
Posts: 10
Registered: ‎01-18-2018

Re: 5D Mark III and 100-400mm IS II images never sharp


@bento2 wrote:

Just to step in with a comment - I use a 5D Mark III, 100-400 IS II and on occasion a 1.4x III extender

Is the lens/body combination sharp? sure is. Only very slight degradation with the extender attached.

 

When I purchased the 100-400 lens, Canon Australia matched the lens to the camera body - cost $0 as it is covered by a 2 year warranty, I do this whenever purchasing a new lens. No need to mess around for hours with AF Micro adjustments!

 

Why more purchasers of new equipment do not take advantage of this Canon service, I do not know.


What do you mean, "matched the lens to the camera body"? What do they do?

Honored Contributor
Posts: 5,065
Registered: ‎06-25-2014

Re: 5D Mark III and 100-400mm IS II images never sharp


@bento2 wrote:

Just to step in with a comment - I use a 5D Mark III, 100-400 IS II and on occasion a 1.4x III extender

Is the lens/body combination sharp? sure is. Only very slight degradation with the extender attached.

 

When I purchased the 100-400 lens, Canon Australia matched the lens to the camera body - cost $0 as it is covered by a 2 year warranty, I do this whenever purchasing a new lens. No need to mess around for hours with AF Micro adjustments!

 

Why more purchasers of new equipment do not take advantage of this Canon service, I do not know.


It's because for most people, setting the AFMA takes less time, and is less intrusive, than sending the lens and camera body to Canon. And in the USA, at least, you have to pay shipping and insurance for the inbound trip, which tends to negate the $0 assertion. (That argument doesn't entirely apply to me, since I go within two or three miles of a major Canon shop whenever I visit my daughter in Philadelphia. But most users don't have that advantage.)

 

For what it's worth, I've yet to encounter an "L" lens that needed AFMA. This includes my 70-200 f/2.8, with and without the 1.4X III extender.

Bob
Philadelphia, Pennsylvania USA
VIP
Posts: 8,575
Registered: ‎08-13-2015

Re: 5D Mark III and 100-400mm IS II images never sharp


@DOUGALBERT wrote:

Good to have confirmation as to the poor image quality of the 5D Mark III. Now I wonder what to do with the camera. I am certanily dissappointed with Canon. Any advice out there.


I initially thought that my 100-400mm IS II was not sharp.  And, it was not sharp.  I tried on it four different bodies, and it was always soft in the same way.  Images were just not crisp.  

 

It was not sharp until I got rid of the filter, and went with a Clear filter.  I have no explanation for it, but using UV or CPL filters resulted in soft images.  No doubt an ND filter will yield similarly soft results.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
VIP
Posts: 11,622
Registered: ‎12-07-2012

Re: 5D Mark III and 100-400mm IS II images never sharp

Robert said,

"It's because for most people, setting the AFMA takes less time, and is less intrusive, than sending the lens and camera body to Canon."

 

This is different. Canon can do physical calibration of lenses.  It should only be performed by Canon. Since lenses have to be disassembled, tuned and reassembled. I would never recommend to try doing this yourself at home, unless you really know what you are doing.   You will have to be OK with voiding the warranty.  Potentially damaging your lens, too.

One big problem with this is, the lens may not work well on any other camera but the one it is calibrated to.

 

I, 100% agree, I have never seen an "L" lens that needed AFMA.  And I have seen a bunch of them!  The irony to that is the lenses that are likely to require AFMA are made for cameras that mostly don't have that ability.  Go figure?

EOS 1DX and 1D Mk IV and several lenses!
Frequent Contributor
Posts: 27
Registered: ‎05-31-2013

Re: 5D Mark III and 100-400mm IS II images never sharp

When I purchase a new lens, first thing I do is take a few shots and check they look OK. I need to know that the basic functions of AF/IS etc are working.

Next thing is to take it to Canon and get it checked for AF accuracy on my camera body.

 

Why? Heck if I just paid $2500 for a lens, I want to make sure it is as good as it can be. Canon can do this quicker, easier and with more accuracy than I can. Do they ever need adjustment - I really dont know. Everything comes back zeroed in the settings.

Sooner be safe than sorry. I had enough of wandering AF accuracy with another brand - spent hours making regular AFMA - glad I switched to Canon.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement