Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎04-23-2016
Accepted Solution

5D Mark III Horizontal Banding in stills?

Does anybody know how to fix this problem, or even know if it's a sensor or lens problem? I was shooting a show last night and noticed these stripes about halfway through. I was shooting at 4000 ISO, 1/1600 and the stripes were extremely prominent, so I thought it was the shutter speed. I slowed down to 1/640 and got the same result. I was also using a 70-200L IS II USM. The first image was at 1/1600.. The second image was at 1/1000, and the third image was at 1/640. Any help is greatly appreciated. Alorion-1.jpgAlorion-2.jpgAlorion-3.jpg

Esteemed Contributor
Posts: 4,952
Registered: ‎06-25-2014

Re: 5D Mark III Horizontal Banding in stills?

[ Edited ]

I believe the shutter on a 5D3 moves vertically, and at those speeds it moves as a slit, with the closing curtain trailing the opening curtain by less than the height of the frame. If the concert was using high-speed strobe lights of different colors, you'd see a band of whatever color light fired when the slit was in position to record it.

Bob
Philadelphia, Pennsylvania USA
Occasional Contributor
Posts: 6
Registered: ‎04-23-2016

Re: 5D Mark III Horizontal Banding in stills?

Thanks, any tips to avoid this? And it's not a camera problem?
Esteemed Contributor
Posts: 3,308
Registered: ‎02-17-2016

Re: 5D Mark III Horizontal Banding in stills?

Lower the shutter speed to the maximum flash sync speed which is basically the same problem. 

 

My T6S has flicker prevention, if your camera has it, you might try that, too. Though it is geared for 50/60 Hz flicker.

Occasional Contributor
Posts: 6
Registered: ‎04-23-2016

Re: 5D Mark III Horizontal Banding in stills?

That's only 1/200, and shooting a concert just won't do for that. I had no problem shooting a show at the house of blues about a month ago using higher shutter speeds and I assume they are using the same lights. I thought maybe it was a sensor damage problem, or a lens problem.
Esteemed Contributor
Posts: 4,952
Registered: ‎06-25-2014

Re: 5D Mark III Horizontal Banding in stills?


@chase wrote:
Thanks, any tips to avoid this? And it's not a camera problem?

Well, it's a camera problem in that it's a consequence of the way a focal plane shutter works. You can minimize the effect by using a slower shutter speed; but if the color of the ambient light is changing rapidly relative to the speed that the shutter curtains travel, there can still be a difference in color between the top and bottom of the frame.

Bob
Philadelphia, Pennsylvania USA
Occasional Contributor
Posts: 6
Registered: ‎04-23-2016

Re: 5D Mark III Horizontal Banding in stills?

That makes sense if it's just a gradient color difference from top to bottom, but the fact that there's bands in between, makes me think something different. Color, black, color black. I don't think the strobes were changing that rapidly.
Esteemed Contributor
Posts: 4,952
Registered: ‎06-25-2014

Re: 5D Mark III Horizontal Banding in stills?


@chase wrote:
That makes sense if it's just a gradient color difference from top to bottom, but the fact that there's bands in between, makes me think something different. Color, black, color black. I don't think the strobes were changing that rapidly.

It's not just the rapidity of change; it's also the duration of the flash, which can easily be 1/1000 second or less. You may not notice how fast it is, because of the relatively slow recycle time of the human eye, but the camera notices. If the shutter slit reaches a given position and no light fires while it's there, you'll see a black bar.

Bob
Philadelphia, Pennsylvania USA
Occasional Contributor
Posts: 6
Registered: ‎04-23-2016

Re: 5D Mark III Horizontal Banding in stills?

Thanks so much! Still a little difficult to grasp my head around, but I'll make do. Thanks again.
VIP
Posts: 11,104
Registered: ‎12-07-2012

Re: 5D Mark III Horizontal Banding in stills?

I'm more convinced that these are good old fashioned JPG artifacts. Stick with as little compression as possible. Shoot in RAW don't use jpg and definitely not in anything less than a large jpg.  Also stick with sRGB color space.

I really doubt it is your choice of SS causing it.

EOS 1DX and 1D Mk IV, even less and less other stuff.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement