Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎08-09-2020

5D MKIV banding issues with firmware version 1.2.1

[ Edited ]

Just updated my firmwar to 1.2.1 and noticed 2 green bands (1 at the top and 1 at the bottom) of a long exposure (15 seconds) photo. Milky way photo was shot in bulb mode with 15 second exposure using a 16-35 2.8 L lens. The reason I updated the firmware was of a known issue with red wisps in photos with long exposures in bulb mode. This problem went away with the firmware update but has been replaced with the green banding. Please advise if anyone is experiencing this. Is it a known issue and can it be corrected?

Highlighted
Reputable Contributor
Posts: 980
Registered: ‎11-14-2012

Re: 5D MKIV banding issues with firmware version 1.2.1

[ Edited ]

https://community.usa.canon.com/t5/EOS/EOS-R-long-exposure-banding/m-p/315510

If you want you can send me a raw file. No need to convert it to DNG. Atis was happy with the result from EOS R.

DCS 3c, DCS 520, D30, D60, 1Ds, 300D, 30D, 1000D IR, 7D, 6D, 6D, M5
15-45/3.5-6.3 IS, 16-35/4 IS, 22/2, 24/1.4 II, 24-105/4 IS, 50/1.4, 85/1.8, 100/2.8, 70-200/2.8 IS II, 300/2.8 IS
Highlighted
New Contributor
Posts: 3
Registered: ‎08-09-2020

Re: 5D MKIV banding issues with firmware version 1.2.1

Hi Peter - Thanks for the reply. I will send you two photos one before the firmware update and one after which is the one that shows the new issue. I bring these photos directly into Lightroom to make my adjustments. If change the exposure you will see the banding. The photo before the update will show the red wisps and the reason for updating.
Highlighted
Reputable Contributor
Posts: 980
Registered: ‎11-14-2012

Re: 5D MKIV banding issues with firmware version 1.2.1

[ Edited ]

Raw files please. I know about the red thingy and why you had to update the firmware. I have sent you some M6 raw files. Hope you like them.

DCS 3c, DCS 520, D30, D60, 1Ds, 300D, 30D, 1000D IR, 7D, 6D, 6D, M5
15-45/3.5-6.3 IS, 16-35/4 IS, 22/2, 24/1.4 II, 24-105/4 IS, 50/1.4, 85/1.8, 100/2.8, 70-200/2.8 IS II, 300/2.8 IS
Highlighted
New Contributor
Posts: 3
Registered: ‎08-09-2020

Re: 5D MKIV banding issues with firmware version 1.2.1

Thanks Peter for your assistance. Greatly appreciated!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement