Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎01-20-2017

5D MKIV Shutter sounds slow regardless of speed setting

 I've posted this question before but I'm going to try again.  I have the 5D MKIII and MKIV and the shutter speed on both sounds "slow".  I don't have mirror lock-up enabled.  I feel sure there's another setting somewhere that ought to be changed.... Maybe this time I'll be luckier with a solution 

Spoiler
Woman Very Happy
Reputable Contributor
Posts: 691
Registered: ‎12-24-2013

Re: 5D MKIV Shutter sounds slow regardless of speed setting

What drive mode have you selected?  “Silent Shutter” modes sound slow.

Mike Sowsun
S110, SL1, 80D, 5D Mk III
Esteemed Contributor
Posts: 4,952
Registered: ‎06-25-2014

Re: 5D MKIV Shutter sounds slow regardless of speed setting

Another possibility is that the self-timer is turned on.

Bob
Philadelphia, Pennsylvania USA
Valued Contributor
Posts: 442
Registered: ‎10-18-2016

Re: 5D MKIV Shutter sounds slow regardless of speed setting

I tend to go with the silent shutter theory.  I had the same issue with a Nikon unit that I had set silent shutter on, and it was quite disturbing until I turned the feature off.

"All the beauty of life is made up of light and shadow", Leo Tolstoy
VIP
Posts: 11,097
Registered: ‎12-07-2012

Re: 5D MKIV Shutter sounds slow regardless of speed setting

How are the photos coming out?  OK? With Silent shutter engaged the photos will be fine. If the shutter is truly slow for some reason, you should see over exposure at times.

EOS 1DX and 1D Mk IV, even less and less other stuff.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement