Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎07-16-2015

5D MKIII - Min Shutter Speed wit Auto ISO in AV Mode

When setting min shutter speed and auto ISO in AV, camera overides the min shutter speed when the maximum ISO is reached to obtain proper exposure. Not allowing to underexpose and image.

 

Is this a problem with my camera, software bug or deliberate action? 

 

If this is the way it should be? why would the camera allow to set the limit if it overides it without asking?

 

In 99% of the situations I would prefer to have underexposed and noisier image compared to blurry image. Hence I would like to limit the shutter speed. 

 

Before anyone wil ask the question about the other settings I will add that the safety shift is switched off. Camera is running on the latest firmware.

 

Have anyone else experienced similar isue? Any solutions?

 

Thanks,

 

Buffalo

 

 

 

 

 

 

New Contributor
Posts: 2
Registered: ‎07-16-2015

Re: 5D MKIII - Min Shutter Speed wit Auto ISO in AV Mode

It must be canon assuming that the blurry image is better than high noise according to this read: https://books.google.ie/books?id=kXQKAAAAQBAJ&pg=PA242&lpg=PA242&dq=EOS+5D+Mark+III:+minimum+shutter...
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement