Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎09-26-2016
Accepted Solution

5D M4, in Tv mode and ISO

5D M4, in Tv mode, camera is ignoring selected ISO, behaves as if  AUTO ISO is selected. Works fine in P,AV and M mode. I know that for Av and P, there is a setting to switch to AUTO ISO for a min. shutter speed. But what is making camera to select AUTO ISO in Tv mode?Man Sad

Respected Contributor
Posts: 1,083
Registered: ‎02-06-2013

Re: 5D M4, in Tv mode and ISO

I suspect that at one time, while in Tv mode you have set one of the options for ISO shift like this one.  For each of the mode, the camera will remember your changes just for that mode until you change it:

 

Capture.JPG

================================================
Diverhank's photos on Flickr
New Contributor
Posts: 2
Registered: ‎09-26-2016

Re: 5D M4, in Tv mode and ISO

You are correct! I called Canon Tech support, he had no clue, made me reset camera settings and c-function settings. It worked after that , he said he had no idea why! All I had to do is what you suggested. Thanks a lot.
Highlighted
VIP
Posts: 10,823
Registered: ‎12-07-2012

Re: 5D M4, in Tv mode and ISO

[ Edited ]

Whenever anything funky happens, reset the camera.  You'll live longer. Smiley Happy Well maybe not longer but you will be happier so it will seem longer. Smiley Wink

EOS 1DX and 1D Mk IV, along with less and less other stuff.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement