Canon Community Canon Community
 


Reply
Frequent Contributor
Posts: 49
Registered: ‎11-28-2012

430ex 3 not firing focus beam on new 5dmk4

Got new mk4....my focus beam on the 430ex 3   is not firing...it will fire on my 6d's.   I did check the menu to indicate that af assist beam is enabled.

Esteemed Contributor
Posts: 3,228
Registered: ‎02-17-2016

Re: 430ex 3 not firing focus beam on new 5dmk4

Which menu? The mk4 or the flash?

Frequent Contributor
Posts: 49
Registered: ‎11-28-2012

Re: 430ex 3 not firing focus beam on new 5dmk4

I did both menus...as I said...it fires fine on my 6d's. Now I did try my laso transmitter on the mk4 and that fires the beam no problem.

Esteemed Contributor
Posts: 3,228
Registered: ‎02-17-2016

Re: 430ex 3 not firing focus beam on new 5dmk4

I suggest you call Canon.

Respected Contributor
Posts: 1,967
Registered: ‎02-26-2015

Re: 430ex 3 not firing focus beam on new 5dmk4

The IR AF focus assist beam will only activate when in One Shot, it will not activate in AIServo.

 

The IR AF focus assist beam will only activate when the camera can not achieve focus without it. 

 

 

Frequent Contributor
Posts: 49
Registered: ‎11-28-2012

Re: 430ex 3 not firing focus beam on new 5dmk4

It seems that it will not fire if you are using the precision focus point...also does not seen to fire if the focus point is not in the center.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement