Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎01-30-2013

40D Main Dial Issue

Hi All,

Just wanted to know does anyone have a similar problem to mine or have thay seen it before. When I go to change ISO or metering mode in manual I press the relevant button and the relevant setting shows on the display but when I go to adjust the setting using the main dial near the shutter it just comes back to normal mode and the shutter speed starts to change. Sometimes it actually works that the ISO etc does change but more often than not it doesnt it just reverts to changing the shutter speed. Nothing worse than an intermittant problem! The dial itself seems to be working fine as it will change the shutter speed no problem Thanks for the help.

 

Product Expert
Product Expert
Posts: 892
Registered: ‎10-17-2012

Re: 40D Main Dial Issue

[ Edited ]

Hi tommer,

 

We're sorry to hear that the ISO or metering mode on your EOS 40D.  When in Manual Mode, you should be able to make adjustments to the ISO and the Metering using the Main Dial.  We apologize if this is not the case.  From what you describe of this issue it sounds as though it may require service. 

You can set up a service ticket directly on our web site to get this looked at.  Please use the link below to set up service for your camera.

http://www.usa.canon.com/cusa/support/professional/professional_cameras/eos_digital_slr_cameras/eos_...

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement