Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎02-17-2013
Accepted Solution

1DX mark ii - problem with AI focus

I'm puzzled.  When set-up in "AI Servo" and and using continuous shooting (at about 14 fps), as soon as I press the back button focus the drive changes itself to "one shot".  I suspect that this means that I am losing all the tracking benefits of AI Servo when shooting birds in flight for example.  This seems to happen whichever mode I'm in (manual, TV etc).  And it doesn't happen on my 5DsR.  So I must have something wrong in the settings on the 1DX mark ii, but cannot figure out what that might be.  All assistance much appreciated!

Reputable Contributor
Posts: 599
Registered: ‎01-25-2018

Re: 1DX mark ii - problem with AI focus

Is the drive itself changing from high speed to single shot or is the AF changing from servo to single shot?  It sounds like you have reassigned the button to switch between AI Servo and One shot.  See page 452 of the manual.

 

Rodger

EOS 1DX M2, 1DX, 1D M2, EOS 650 (film), many lenses, XF400 video
VIP
Posts: 11,491
Registered: ‎12-07-2012

Re: 1DX mark ii - problem with AI focus

Reset the camera and start over.

EOS 1DX and 1D Mk IV and several lenses!
Respected Contributor
Posts: 1,119
Registered: ‎02-06-2013

Re: 1DX mark ii - problem with AI focus

You probably had the custom function set the back button focus to switch between Single shot and AI Servo.  Set the whole custom thing back to default and try again.

================================================
Diverhank's photos on Flickr
Occasional Contributor
Posts: 5
Registered: ‎02-17-2013

Re: 1DX mark ii - problem with AI focus

Yes - it was the AF changing from AI Servo to One Shot.  Page 452 of the manual was the lead I needed, thank you.  I have no recollection of reassigning the AF-ON button to change from AI Servo to One Shot, but have now decativated it, and all is now fine.  As an aside, I never realised that a single button (the AF-ON in this case) could be given two roles at the same time.  I would have thought that having it set up for back-button focus that I wouldn't be able (inadvertently) to give it another role to perform at the same time!  We live and learn.  Thanks again.

Highlighted
Occasional Contributor
Posts: 5
Registered: ‎02-17-2013

Re: 1DX mark ii - problem with AI focus

Thank you - your diagnosis was correct! I have no recollection of reassigning the AF-ON button to change from AI Servo to One Shot, but have now decativated it, and all is now fine.  As an aside, I never realised that a single button (the AF-ON in this case) could be given two roles at the same time.  I would have thought that having it set up for back-button focus that I wouldn't be able (inadvertently) to give it another role to perform at the same time!  We live and learn.  Thanks again.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement