Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 10
Registered: ‎05-02-2013
Accepted Solution

1DC- Sound Recording via Line input woes

[ Edited ]

Have the latest firmware update on my 1DC. There are 3 issues I am hoping someone can help with

#1 I assume you must set Sound recording to 'Line input' and NOT manual, but if I set the Rec level, whenever the camera is powered off, either automatically or manually, this Rec level is ALWAYS reset to zero. Also, the moment recording is startted, even though audio input levels are set correctly, no audio is recorded. This seems like a firmware bug to me. This does NOT happen when set to manual. Anyone know of a workaround?

 

When using Manual and plugging in an external audio source I assume this signal will override the audio from the camera's internal mic.

If this is correct and there are no issues when using 'Manual', then what is the difference between 'Manual' and "Line input'??


#2 When setting Sound input to Manual, the VU meters are visible, but NOT when set to Line input. Why?


#3 Can anyone recommend a specific connector to go from line out on a Zoom H6 to Mic in on the 1DC?

Highlighted
New Contributor
Posts: 1
Registered: ‎05-08-2014

Re: 1DC- Sound Recording via Line input woes

Did you ever get any information or a reply from Canon about this problem?

Highlighted
Occasional Contributor
Posts: 10
Registered: ‎05-02-2013

Re: 1DC- Sound Recording via Line input woes

No. Apparently a buggy firmware release. My understanding is that there is another release planned soon. Hopefully with several new (and working) features in addition to the line input.

Using Manual with a -25dB cable for now.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement