Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎07-21-2017

1100D: Don't know what this message means

[ Edited ]

I loaned my 1100D to a work colleague and now have a problem. I have it on Full Auto and the screen shows this function and symbol but also says 'This function is not selectable in the current shooting mode'. I've tried switching the camera off, changing modes and even taking the battery out and putting it back in, but the message won't go away (same message appears in all the other modes between Auto and Video). How can I tell what function it's referring to and how can I remove the message or reset the camera to normal? Thanks.

Highlighted
VIP
Posts: 9,232
Registered: ‎08-13-2015

Re: 1100D: Don't know what this message means

Can you open the camera menus?  Try resetting the camera back to factory defaults, using a selection in the menus.

It sounds like your camera could be stuck in a Quick Control screen menu.  Pressing [Q] or {INFO / DISP] could clear it, but resetting the entire camera is sure to clear it.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Highlighted
Super Contributor
Posts: 282
Registered: ‎09-29-2015

Re: 1100D: Don't know what this message means

Highlighted
VIP
Posts: 12,270
Registered: ‎12-07-2012

Re: 1100D: Don't know what this message means

"I loaned my 1100D to a work colleague and now have a problem."

 

They didn't happen to get the camera wet, did they?  Even a little wet?  You can't reset Full Auto mode.  Taking the battery out won't reset it either.  If the Clear All Settings doesn't clear the message, call Canon support.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Esteemed Contributor
Posts: 3,831
Registered: ‎06-11-2013

Re: 1100D: Don't know what this message means

This makes me wonder if one of the buttons on the camera isn't sticking.

 

When the camera is in P, Av, Tv, or M mode then all of the buttons on the back of the camera are usable and allow you to make exposure adjustments.

 

In full Auto mode, you don't get to control the exposure... the camera will make all exposure decisions.  

 

If you were to attempt to use a control to adjust exposure while in full auto mode, it occurs to me that the camera will display that message.  (For example, if you were to press the "Av +/-" button).  I don't have an 1100D so I can't verify this but I do think I recall seeing this from back when I owned a T1i.

 

This makes me suspect that the camera thinks you are pressing one of those buttons ... even though you are not.  

 

You might try switching the camera to Manual mode.  Now rotate the main wheel on the front (just behind the shutter button) and it should change the shutter speed.  Now press-and-hold the Av +/- button while rotating the main wheel on the front and it  should adjust the aperture setting (instead of the shutter speed).  Release the Av +/- and rotate the wheel again and it should change the shutter speed again (the main wheel changes shutter speed if the Av button isn't being held down... and changes aperture if the Av button is being held down).  Doing this a few times would verify that the Av button isn't somehow sticking such that the camera thinks you are pressing it even when you are not.

 

You can also test the buttons around the 4-way navigator that control ISO, AF mode, shutter drive mode, and white balance, etc.

 

Tim Campbell
5D III, 5D IV, 60Da
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎07-21-2017

Re: 1100D: Don't know what this message means

Hi. I've reset the camera settings but it hasn't cleared the fault. I'll take it to a Canon dealer near me. Thanks for your assistance.

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎07-21-2017

Re: 1100D: Don't know what this message means

Hi. Have tried resetting, but hasn't helped. Will to a dealer for help. Thanks for your input.

 

S

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎07-21-2017

Re: 1100D: Don't know what this message means

Hi. Thanks for your response. I tried resetting but it hasn't helped. Will contact Canon Support or take it to my local Canon dealer. 

 

Regards,

S

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎07-21-2017

Re: 1100D: Don't know what this message means

Hello. Don't know if they got the camera wet - there's no evidence of it. Have tried resetting, which hasn't worked. Will contact support. Thanks for your assistance.

 

S

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎07-21-2017

Re: 1100D: Don't know what this message means

Oops, didn't realise the 'replies' post as individual messages...!! Anyway, for completeness, Tim, I tried what you suggested but no luck. Thanks for your comprehensive response. 

 

S

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement