Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎12-26-2012

swivel screen not working

Hello I bought a Canon T3i a couple of months ago and I noticed that the swivel screen stopped working the way it's supposed to.  What I mean by that is that when I want to take the screen and face it a certain way, it doesn't adjust for the angle.  So if I want to hold the camera up high, instead of the image looking upright to me it's backwards and always stays that way.  Has anybody ever have this problem? Is it a setting that I accidentally hit or something?

 

Thanks in advance

 


Shaun

Highlighted
Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: swivel screen not working

sweima,

 

When you pull the screen out, then tilt it down, you should see the image as if you were looking at the back of the camera.  If it is still mirrored improperly, then the camera will need to be serviced to have this corrected.  There are no settings in the camera that would affect this.  I am sorry for the inconvenience this causes.

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement