Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎04-09-2020

canon rebel t6i - no VU meters - camera works only when sound is set to disabled

the problem: 

In menu - sound - when i set to auto or manual there is no signal. if i try to record video, video delays to start recording for 2-3 seconds, then it records propely. when i try to playback video in camera, then camera turns off. (it is probably due to the fact it cant playback or produce sound - i get the error 70)

If i set menu - sound - disabled, then camera records video normaly, no delays, and playbacks the video smoothly (with no audio of course). so it has to do with sound

how it happened:

camera was working normaly until yesterday :

when 1) i updated to firmware 1.0.1 from 1.0.0. it worked for some hours, but a while later it started shutting off . it was recording sound in half of my videos. then on my pc i noticed that the last 10 videos i recorded, there was no sound. ( i also had problems playing it back on camera - but i could play them on pc - with no sound)

I assume that either the problem occured after firmware update or 2) due to the fact that also yesterday (After firmware update) i recorded videos while it was raining, i had my camera protected as much as i could, under umbrella etc..but at some points it got  wet in it outer parts (not like a lot ) but i cleaned it right away. or maybe the humidity affected the chip?

i have tried to remove battery, reset settings, hold the shutter for 30 secs, change batteries, try different card. but seems that the "audio" has been the problem. i cant find the previous firmware online to downgrade, i contacted canon and they dont have it either, they said its not possible on those cams.  so i will send it for a service.

any clues before i send it? or any thing to try? 

by the way i tried to record with an external mic, and same things happens. like audio is completely dead.

thanks

 

Esteemed Contributor
Posts: 3,269
Registered: ‎11-19-2017

Re: canon rebel t6i - no VU meters - camera works only when sound is set to disabled

[ Edited ]

Greetings,

I believe your issue is moisture related, and not likely firmware.  If the camera is shooting and behaving normally otherwise, you need to get it dried out as soon as possible. Heating pad, rice, etc.  I wish you luck, and hope you have not damaged your camera permanently.

 

 

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100 ~ImageClass MF644Cdw ~LBP622dw
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement