Canon Community Canon Community
 


Reply
Community Manager
Posts: 15
Registered: ‎03-23-2018

Unable to connect your EOS Rebel T6 to a computer with a USB cable?

[ Edited ]

Please be sure the [Wi-Fi/NFC] value is set to [Disable] in the camera menu.

 

Navigate in this way: Set-up>Wi-Fi/NFC> Disable

 

If this does not solve the issue please review the entire article here.

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement