Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎04-15-2013

T4i Framedrops

Exactly 3 Frames drop after focussing is finished in movie mode.

1.Turn continiuous AF off
2. Start record
3. Tap trigger
4. Focussing starts
5. Focussing finishes and 3 Frames drop

Is this problem known?
Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: T4i Framedrops

Hi spider!

 

Thank you for the post.

 

What is probably happening here is the shutter button is being completely depressed without you realizing it.  Still images can be taken during video.  If the shutter button is half-pressed, the camera focuses.  However, if it is fully pressed, the camera will take a picture.  If video is being recorded, the time taken to take the still image will appear to drop from the video because the camera cannot take a picture and video at the same time.  This is normal operation and does not indicate there are any problems with the camera.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎04-15-2013

Re: T4i Framedrops

No I do not press the button fully. It still happens if you put the focus on the "star" marked button.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement