Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎02-17-2018

Setting Audio Manually??

Hi guys Tommy from Jersey here.

 I just got my first DSLR a Canon T5I and I am using it for my youtube videos.

My question is will the manual audio levels that I set still be functional while in AUTO mode for shooting video?

I run a Takstar mic and really like the auto mode for video as I am always moving from dark to light places doing explores.

I think the AGC for auto audio are kinda harsh for what i do.

 Thanks for any help!!

 

Tommy G Smiley Happy

Honored Contributor
Posts: 6,582
Registered: ‎08-13-2015

Re: Setting Audio Manually??


577jersey wrote:

Hi guys Tommy from Jersey here.

 I just got my first DSLR a Canon T5I and I am using it for my youtube videos.

My question is will the manual audio levels that I set still be functional while in AUTO mode for shooting video?

I run a Takstar mic and really like the auto mode for video as I am always moving from dark to light places doing explores.

I think the AGC for auto audio are kinda harsh for what i do.

 Thanks for any help!!

 

Tommy G Smiley Happy


It should work.  Have you tested it, yet?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
New Contributor
Posts: 3
Registered: ‎02-17-2018

Re: Setting Audio Manually??

[ Edited ]

I did some quick testing but it was hard to tell.I will have to do more extensive testing and i will post my results.

An easy way to find out would be to set my audio levels very low then flip over to auto,if levels are very low then i guess its working.

Thanks for the reply Smiley Happy

Tom

New Contributor
Posts: 3
Registered: ‎02-17-2018

Re: Setting Audio Manually??

I did the testing and the manual settings do not work in auto mode,kinda a turn off Canon if you ask me....oh well,I will just have to deal with the hissing effect i get from the AGC.

Thanks again guys,if you hear any way to fix this please leat me know.

Tom

Highlighted
Product Expert
Product Expert
Posts: 683
Registered: ‎10-17-2012

Re: Setting Audio Manually??

Hello 577jersey, 

 

The audio settings you have in manual won't transfer over to automatic, as it sounds like you have discovered.  You may wish to try and use a different microphone too, to eliminate this as a possible cause of the issue.  

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement