Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎06-27-2020

SL3 audio fuzz when working with both ext mic and ext hdmi monitor

Hi folks, new here. I’m getting noise/fuzz in the audio track when using both an external monitor and an external mic to record video. I don’t get it with other permutations ie ext mic & no ext monitor is fine; ext monitor and onboard mic is fine. There’s no audio coming out of ext monitor so there’s no feedback, just an unacceptable level of noise. Again, the ext mic works fine without the monitor, so I don’t think it is a gain issue. Any ideas about what’s causing this and how I might remedy it?
Highlighted
VIP
Posts: 10,385
Registered: ‎08-13-2015

Re: SL3 audio fuzz when working with both ext mic and ext hdmi monitor

If you are saying that the audio out on the HDMI monitor is all noise, and not audio, then there is nothing wrong with your gear.  I do not believe the HDMI out signal contains any audio until you are playing a video in the camera.  

 

That's how nearly every Canon DSLR works, and there is work around to fix it.  The HDMI output is intended for an external recorder, one with its' own audio inputs and headphone output.  

 

Your camera lacks a headphone output.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement