Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎06-28-2015
Accepted Solution

Rebel T5 does not work in live view mode. Live view is enabled but images are not being captured.

Rebel T5 is not capturing images when taking photos in live view mode.  Live view is enabled but auto focus and image capture is not working.  Any suggestions?

Highlighted
Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Rebel T5 does not work in live view mode. Live view is enabled but images are not being capture

Hi troyantonik!

 

Thank you for posting.

 

When you enable Live View and the image is shown on the LCD, then press the Shutter Button down halfway, what happens?

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 3
Registered: ‎06-28-2015

Re: Rebel T5 does not work in live view mode. Live view is enabled but images are not being capture

Nothing happens when shutter is pressed halfway. 

 

I believe the camera should autofocus at that point but nothing happens and none of the viewfinders points focus or turn green. 

Highlighted
Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Rebel T5 does not work in live view mode. Live view is enabled but images are not being capture

troyantonik,

 

What lens do you have and have you tried other lenses with your camera to see if they also do not autofocus when you press the shutter button down halfway?

 

Just in case a setting may be causing this, I recommend that you reset the camera to the default settings.  Please do the following:  

  1. Press the MENU button.
  2. Select the [Tools #3] tab.
  3. Select [Clear Settings].
  4. Select [Clear All Camera Settings].
  5. Select [OK].
  6. Select [Clear All Custom Func.].
  7. Select [OK].
  8. Exit the menu.

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 1
Registered: ‎07-16-2015

Re: Rebel T5 does not work in live view mode. Live view is enabled but images are not being capture

Hi there,

I have the same problem as described, and after I reset the camera to the default settings, indeed the liveview shooting is working. However if I change the AF method to quick mode, the same problem happened again. So it works with the other AF mode but not the quick mode, is that right?

Thanks,


Jay
Highlighted
New Contributor
Posts: 3
Registered: ‎06-28-2015

Re: Rebel T5 does not work in live view mode. Live view is enabled but images are not being capture

That is consistent with my experience.

Highlighted
Product Expert
Product Expert
Posts: 1,076
Registered: ‎10-17-2012

Re: Rebel T5 does not work in live view mode. Live view is enabled but images are not being capture

Hello Troyantonik,

Since the issues with your camera seem to persist, we would recommend having the camera evaluated at the Canon Service Center.  You can set up service through our web site, located here

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement