Canon Community Canon Community
 


Reply
Super Contributor
Posts: 216
Registered: ‎03-11-2016

Re: Rebel T3i won't photograph! Help me!

Now I want to know if any of these suggestions worked or not......That last one is something I would have overlooked. Learning so much on this site....
New Contributor
Posts: 1
Registered: ‎06-07-2017

Re: Rebel T3i won't photograph! Help me!

They did not work for me; I am able to take pictures close up, however when I try to take pictures that focus from a distance, I still recieve the message, "Err 01:Communications between the camera and lens is faulty. Clean the lens contacts." I am looking for more suggestions..

Highlighted
Super Contributor
Posts: 216
Registered: ‎03-11-2016

Re: Rebel T3i won't photograph! Help me!

Hmm.  Have you tried resetting ALL the settings back to the factory settings? (it won;t affect your clock etc)  If nothing yet, you might want to send it in to see what the deal is.  Have you tried calling a Canon Rep?  They might have an answer none of us know about.  You are everyones eyes on what is going on, so be specific when you call them.

 

I have had that issue when my settings are all wrong, it won't shoot.  So I (cheat) switch to A and see what the camera thinks it should be, go back to M or AV, and set closer to those settings.  I ONLY do that when the camera won't shoot.  You proly already tried all these things, but just in case.....worth a try.  

 

Best of luck.  I hope you can get it figured out.  I am still curious about the solution when when you find it.  

 

 

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement