Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎09-16-2014

Rebel T3 keeps shutting off after few seconds of videoing

I purchased a Rebel T3 for my daughter a few months ago.  We are having trouble getting it to video.  It keeps shutting off after a few seconds.  It has a clean class 10 - 32gb card in it.  Help please!  (we have used a couple different cards in it, they all do fine & take excellent photos, just MAJOR problem trying to use the video mode)  I have a T1i & have no trouble with the video on mine.

Highlighted
Reputable Contributor
Posts: 849
Registered: ‎03-06-2013

Re: Rebel T3 keeps shutting off after few seconds of videoing

This is a common problem with slow SD card. Not all class 10 SD cards are the same. You can try to lower the video resolution or get a faster card.
--------------------------------------------------------------------------------------------------
Weekend Travelers Blog | Eastern Sierra Fall Color Guide
Highlighted
VIP
Posts: 12,301
Registered: ‎12-07-2012

Re: Rebel T3 keeps shutting off after few seconds of videoing

The manual may state Class 6 as the minimum speed for reliable HD video capture, but that it is most definitely not the fastest card supported by the camera.

The camera is able to take advantage of cards rated for speeds up to 45MB/s which should be at least 2x faster than the fastest Class 10 cards and about 4.5x faster than a Class 10 card operating at minimum spec of 10MB/s.  A Class 10 card is rated for minimum throughput of 10MB/s write speeds. So, it should be between 7-8x faster than a Class 6 card performing at it's specified minimum 6MB/s speed.

 

So you really need to be looking at the write speed of the SD cards you buy.  But, this assumes that the SD card is the problem which it may not be.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Frequent Contributor
Posts: 88
Registered: ‎09-08-2014

Re: Rebel T3 keeps shutting off after few seconds of videoing

Hi everyone! Just wanted to step in and let you know there is another conversation that talks about this. Check it out here; http://bit.ly/ForumMemoryCardClass 

 

Even though it talks about an EOS 60D is still applies to the EOS Rebel T3!

 

We hope this helps!

Highlighted
New Contributor
Posts: 2
Registered: ‎09-16-2014

Re: Rebel T3 keeps shutting off after few seconds of videoing

Thank you, we have tried several different brands of cards, SanDisk is what I normally purchase. They are all class 10 cards & 32 - 64gb. I checked to be sure that it is not in sleep mode & have reset it to factory settings. Finally got hold of a reputable dealer & they believe it has power problem. We will try it again this weekend & if we cannot resolve it I'll take it back to the dealer, its only 5 months old. Not looking forward to that 2hr drive both ways, but whatever it takes.
Thank you all for your help, it is greatly appreciated. Just wish it had been this easy a fix.
Highlighted
VIP
Posts: 12,301
Registered: ‎12-07-2012

Re: Rebel T3 keeps shutting off after few seconds of videoing

[ Edited ]

"But, this assumes that the SD card is the problem which it may not be."

 

It was only a slim chance it was the SD card. I really think it is a power problem but could still just be a bad battery or charger.

EOS 1DX and 1D Mk IV and several lenses!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement