Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 8
Registered: ‎02-01-2017

Re: Pop Flash Issues

I try shooting always on the lowest ISO possible, and in this case I shot 400 ISO without flash firing, and 100 ISO with it firing, but it didn't make a difference (i posted some sample photos, see if you can check those)
Honored Contributor
Posts: 7,883
Registered: ‎08-13-2015

Re: Pop Flash Issues


@teopimenta wrote:
I try shooting always on the lowest ISO possible, and in this case I shot 400 ISO without flash firing, and 100 ISO with it firing, but it didn't make a difference (i posted some sample photos, see if you can check those)

I asked because your shots are under exposed.  Do you know how to read the exposure meter in the viewfinder?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Highlighted
Occasional Contributor
Posts: 8
Registered: ‎02-01-2017

Re: Pop Flash Issues

Yes, I do. These images are actually brighter, but they get darker when I convert from RAW .cr2 to .jpg, and I don't have Lightroom at my disposal right now. Sorry that the images aren't optimized
Honored Contributor
Posts: 7,883
Registered: ‎08-13-2015

Re: Pop Flash Issues

[ Edited ]

@teopimenta wrote:
Yes, I do. These images are actually brighter, but they get darker when I convert from RAW .cr2 to .jpg, and I don't have Lightroom at my disposal right now. Sorry that the images aren't optimized

I cannot think of any rational reason for photos to darken just because you convert them from RAW to JPEG, not unless your processing is darkening them.

 

Your shots are underexposed.  Period.  There is nothing obviously wrong with your flash.  The dead giveaway is your underexposed shot without any flash.  Check your camera for exposure compensation.   Raise your ISO to 800 with flash.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Esteemed Contributor
Posts: 3,234
Registered: ‎02-17-2016

Re: Pop Flash Issues

Exposure compensation has no effect on the flash exposure. That is what Flash exposure compensation is for.

Honored Contributor
Posts: 7,883
Registered: ‎08-13-2015

Re: Pop Flash Issues


@kvbarkley wrote:

Exposure compensation has no effect on the flash exposure. That is what Flash exposure compensation is for.


I know that.  But, the photo without flash is dark, too.  I suspect low ISO more than compensation settings.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Occasional Contributor
Posts: 8
Registered: ‎02-01-2017

Re: Pop Flash Issues

I'm sorry. These shots are indeed underexposed. But what I mean to say is that even when I try shooting P mode (with no underexposure), flash and no flash, there is no difference. My flash is not showing up on my pictures, even though its firing.
Honored Contributor
Posts: 7,883
Registered: ‎08-13-2015

Re: Pop Flash Issues


@teopimenta wrote:
I'm sorry. These shots are indeed underexposed. But what I mean to say is that even when I try shooting P mode (with no underexposure), flash and no flash, there is no difference. My flash is not showing up on my pictures, even though its firing.

Try resetting your camera.  Try taking pictures in Green [A] mode.  

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Respected Contributor
Posts: 1,087
Registered: ‎02-06-2013

Re: Pop Flash Issues

I'm puzzled on what you're reporting...not sure why the flash is not registering on your pictures...

 

Let's analyze your sample pictures...you set Av to 1.8, Tv to 1/80 for both pictures but  for the second one without flash..you upped the ISO to 400 from 100 (2 f/stops increase).  This picture is still very under-exposed.  For the flash picture (1st one, with ISO 100...it is even much underexposed by two more stops and even with flash it looks very dark.  Problem is that we don't know whether the built-in flash simply didn't have even umph to light the picture up or it simply doesn't register. This is why the sample pictures you posted are not helping.  You should have kept everything the same (don't change ISO) and fire off one with and without flash so we can see that the results don't change.

 

Let's assume the flash fired but didn't get registered...the only thing I can think of is that if somehow there is an option to prevent the flash from firing.  If there is, you might be seeing the flash firing for focusing but not the actual flash.  Check the menu and make sure the option is not set to flash disable:

 

Capture.JPG

================================================
Diverhank's photos on Flickr
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement