Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎07-29-2015

Not able to get setting for shutter properties in aperture mode

Hi

 

I do have canon T5 series cam and today when i tried to take pics in shutter mode(Tv) i was not able to get the property for aperture settings,

similar is the case when i try to take pics in aperture mode i was not able to get the property for shutter settings.

IT was working fine before not sure if any property has been changed.

 Can you please let me know if you had faced similar kind of issue

Highlighted
Esteemed Contributor
Posts: 3,847
Registered: ‎06-11-2013

Re: Not able to get setting for shutter properties in aperture mode

I'm not sure what you mean by "not able to get the property for..." Are you trying to read it, or set it? The camera will only read it if you activate the metering system (usually by half-pressing the shutter button.)

If you are in Shutter priority (Tv - Time value mode) then the camera will choose the aperture value for you. You won't be able to set it yourself.

In aperture priority (Av - Aperture value) it's the opposite. You set the aperture, but not the shutter. The camera sets the time value.

In either mode you can set ISO or use the 'auto' ISO setting.

If you want to control both aperture and shutter then use manual mode.
Tim Campbell
5D III, 5D IV, 60Da
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement