Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎03-21-2013

Frozen screen

Hi. I am new to the forum and had been doing some research regarding the issue that I'll share. I bought a canon t4i in january. My style of photography is street photography, so obviously, I have to be in the streets taking photos. The only detail is that in Chicago where I live, it had been very cold. While using my tokina 28-70 lens at high 20s lows 30s, I had experienced frozen system. System meaning, the screen had gotten frozen (completely innoperative), the aperture had been f00 and I can't change it even in aperture priority mode, etc... before the camera does that it just open the blades and stays there, like if the speed where minutes long. Therefore, in order for it to be closed, I have to turn the camera off. AFter that the camera just gets frozen. As I told you it had happened to me twice in 2 months. 

 

I contacted Canon by phone today and asked about the issue. The answer was that the camera is not suitable to be used on those temperature. Also that I need to let it acclimate to the cold weather, mostly because before taking the pictures it had been aclimated to the temperature in the rooms where it had been and it tends to "sweat"... I asked if the fact that the lens is metal enclosed, might be a factor because obviously metal is a cold conductor. They didn't have an answer for that, based on the fact that the lens is a third party. But, Canon makes metal enclosed lenses right? So, what? Those lenses doesn't do that because they are canon? if metal is a variable to be taken into consideration, then, it doesn't matter who makes them right? 

 

The solution to the problem had been to take the battery out to reset the camera. In the first occassion that I did that the camera kept on working fine... So, I don't know if it is the temperature or some kind of issue with the operative system within the camera. Help anyone? 

 

Thanks for bearing with me in this long post. 

 

Peace to you all...

 

Kiko

Highlighted
Esteemed Contributor
Posts: 2,369
Registered: ‎11-14-2012

Re: Frozen screen

Shooting in the cold can cause countless problems & most will be due to things like condensation freezing things together, parts contracting at different rates, lubricant getting as thick as mud & battery voltage dropping. The longer your camera & lens are exposed the more things the cold effects. Also as warned there's a big risk of condensation forming inside everything when you return it to warm areas and that can create further problems. I'd suggest doing some homework using Google on the topic while keeping in mind that you've bought an entry level camera and not a pro body but even the pro bodies have a suggested temp range that they should be used in.

"A skill is developed through constant practice with a passion to improve, not bought."
Highlighted
New Contributor
Posts: 3
Registered: ‎03-21-2013

Re: Frozen screen

I understand what you are saying. But, the thing is that there are two recent post describing similar problems. I mean, what does temperature might have to do with the camera not turning off? or with the camera showing aperture f00? ah... and the other thing, would be that if your theory might be correct, then why is it that after I take the baterry off, it start working without problems? In the event today I took three pictures without problems. After that, it got forzen for more than two hours (the time that took me to get home to an screwdriver, I am using a hand strap). See, I don't think it is relly related to the temperature. If there weren't other similar experiences not tempereature related, well, I might consider it the determinant factor. But, the things that others described, and the fact that the symptoms are so similar makes me think that there are more to it that doesn't have to do with the weather that I might be shooting at.

 

Anyway, thanks for your reply. I really appreciate your advice. If it weren't for the fact that I really like the touch screen, I probably would consider to upgrade to a more eh advanced camera. Like a pro level kind of.  Once again thanks. 

Highlighted
Esteemed Contributor
Posts: 2,369
Registered: ‎11-14-2012

Re: Frozen screen

Well here's the problem. Canon can blame Tokina & Tokina can blame Canon so to start with you need to try duplicating the situation with a Canon lens on the camera. Weather being what it is that may be difficult but as an auto mechanic I can say that diagnosing random faults can be tough. If it's a camera issue & not weather (cold) related it should happen indoors at about the same frequency.

This is an opinion based on observation of 1 body I own & it's just an observation but it seems that when something like the shutter, mirror or maybe the diaphram in the lens draws a bit more power than the engineers want it too the camera either shuts down, creates an error code & displays it, or both. That's probably a better way of doing things than allowing the part to exceed the design limit & burn out.

 

"A skill is developed through constant practice with a passion to improve, not bought."
Highlighted
New Contributor
Posts: 3
Registered: ‎03-21-2013

Re: Frozen screen

thanks again for your advice. Canon insists in the fact that its the weather. So, if I can replicate the situation on better weather conditions then it wouldn't be the weather. I also will try to do that with a canon lens. That way there is no chance for an unknown variable to come to play. Once again thanks.

 

peace,

 

kiko

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement