Canon Community Canon Community

New Contributor
Posts: 2
Registered: ‎12-10-2012

Error message when trying to open Zoom Browser EX

[ Edited ]

I clicked to open ZoomBrowser EX Ver6.7 but get a message "Critical Error" " Invalid Class String".  Can anyone tell me what to do?  I have tried to reload the program from the CD that came with the EOS T3.

Occasional Contributor
Posts: 19
Registered: ‎11-11-2012

Re: Error message when trying to open Zoom Browser EX

Did it work OK before or is this the first time you've used ZB after installing it? If it worked OK before than something else you installed after has corrupted the registry.

I would suggest going into Control Panel and completely uninstall your existing version then after re-booting install the version off the CD. Then go into the canon website and download the latest version for your camera model and operating system and install it.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement