Canon Community Canon Community
 


Reply
VIP
Posts: 11,379
Registered: ‎12-07-2012

Re: Eos Rebel T6i not getting recognized by Windows 10 and Eos Utility 3

You need to call or email Microsoft.  I doubt this is a Canon issue.  It works as I do it every day.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Occasional Contributor
Posts: 7
Registered: ‎03-28-2019

Re: Eos Rebel T6i not getting recognized by Windows 10 and Eos Utility 3

I found the solution (You might think I am dumb after this lol)

 

So, I was convicted that the USB cable I was using was the original. I was wrong. The original was in another case, I was using an old cable from an old camera that I have here. So yeah, changing the cable worked.

 

I'll tag the cable to make sure this annoying problem doesn't happen anymore.

 

 

Thanks you all for the help! You can close the topic. Smiley Very Happy

VIP
Posts: 11,379
Registered: ‎12-07-2012

Re: Eos Rebel T6i not getting recognized by Windows 10 and Eos Utility 3

Glad you found the solution. I was pretty convinced it was not a Canon issue.

EOS 1DX and 1D Mk IV and several lenses!
Valued Contributor
Posts: 482
Registered: ‎02-13-2016

Re: Eos Rebel T6i not getting recognized by Windows 10 and Eos Utility 3

I used to think that a USB cable was a USB cable was a USB cable. But some members here and on other sites have pretty much convinced me that some are designed primarily as USB charging cables, some work better as data transfer cables and others may be suitable to do both jobs. I guess this explains why two similar looking cables can vary wildly in pricing and performance.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement