Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎06-03-2018
Accepted Solution

EOS Utility

I have a EOS rebel T1i  that i use for remote shooting.  I have two Win 10 computers and one of them works great but my new win 10 machine the EOS utitly does not work. I have reloaded the sofware several times with no luck The utitly opens but the only menu item that works is the Monitor Folder one. The other three do not work and are not lit up and are not clickable.  I fail to understand what is happening.  HELP!

New Contributor
Posts: 2
Registered: ‎06-03-2018

Re: EOS Utility

I solved the problem by downloading and insstalling EOS utituly 2 version 2.14.10.2. the newer versions do not for me.

Highlighted
New Contributor
Posts: 1
Registered: ‎05-08-2019

Re: EOS Utility

My brother has 800d and can connect to tablet using AP on camera. He can also connect to my laptop on his wifi network using EOS 2,3 however he can't connect using his pc, but he used to. IMPORTANT.-=------ the one difference here between laptop and desktop and history of his desktop is his desktop used to connect wirelessly as does laptop. I have looked into router settings and camera does not appear when working or not|, I suspect that the camera isn't connecting to your router but cloning it's details and connecting directly to your laptop or pc. However if I tether on my phone I can see the camera connect but it displays a different MACC address to that in the camera's settings. I suspect that the camera has 2 MACC addresses, one when station and one when AP. MAKE SURE YOUR PC,LAPTOP HAS WIFI ADAPTER.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement